Перейти к содержанию
  • Привет. Кажется, ты используешь AdBlock. Наш форум развивается и существует за счет доходов от рекламы. Добавь нас в исключения =) КАК ДОБАВИТЬ?

Рекомендуемые сообщения

Приветствую, уважаемые местные!

Три года черпал знания с форума, а тут пришло время зарегистрироваться, ничего похожего не нашёл.

До сих пор пользовался 40, 50 и 80вт трубкой на Квалитех 9G-530, горя не знал.

На новом станке со 100вт трубкой reci гравировка оставляет желать лучшего. Помимо очевидного увеличения толщины луча, появились несколько артефактов

В подписях на фото всё указал (делал для поставщика эти подписи) Остаётся указать, во всех случаях гравировка 1сторонняя, 0,1мм расстояние, фокус идеал, напряжение через стабилизатор 3кв механический. Параметры пробовал разные, но самые ужасные артефакты вылазят стабильно на мощности меньше 50%. (излучение минимальное начинает давать от 12%) На мощности больше 50% остаются мелкие артефакты геометрии, это не так страшно. С такой высокой мощностью даже на 500мм/с выходит пережог.

Посоветуйте, в чём может быть беда? 

4.jpg

1.jpg

2.jpg

3.jpg

Изменено пользователем Виктор Восточный

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Скорость для этого станка наверное большая

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
Награды пользователя

Здравствуйте. Сколько где всего читал, трубка 100Вт ни разу не для гравировки. Не добиться качества по сравнению с 40-60 Вт.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

8 часов назад, Вадим35 сказал:

Здравствуйте. Сколько где всего читал, трубка 100Вт ни разу не для гравировки. Не добиться качества по сравнению с 40-60 Вт.

Так и в режиме резки от 12% до 45% идёт нестабильный луч, большое пятно и плавающая мощность. Это разве нормально? Хочу добиться качества как на фото 2, но на мощностях 20-40%. Высокая скорость гравировки как раз вызвана избыточной мощностью.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Доброго дня.

3 часа назад, Виктор Восточный сказал:

Так и в режиме резки от 12% до 45% идёт нестабильный луч, большое пятно и плавающая мощность.

Как вы определили "плавающую" мощность?  По фото я вижу обычное поведение для 100 Ватт. Она более инерциальна по поджигу, нежели 50Ваттка.

Верхушки съедает либо из-за юстировки, либо где-то люфт, либо что-то всё таки не закреплено (линза/головка), либо мощность всё таки слишком большая =)

Вообще решается проблема комплексно:

1. Начнём с самого простого, нужна самая короткофокусная линза, которую вообще возможно достать в природе.

2. Коллиматор хотя бы 2х. Токарь в помощь, т.к. родного крепления не предусмотрено.

3. Уменьшать скорость, 350 предел.

4. Смазать нормальной смазкой все подшипники.

5. Увеличить ток ШД (не сожгите случайно движки, на форуме писалось как примерно достичь максимума).

6. По возможности: уменьшать вес головки целиком, и заменять ремни.

7. Тонкая подстройка блока розжига. Нужно поднимать напряжение холостой работы и отпускать ток. Для этого внутри блока розжига есть подстроечные резисторы (есть ли, и какой за что отвечает зависит от производителя блока розжига).

 

 

 

 

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
Награды пользователя

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Гость
Ответить в этой теме...

×   Вставлено с форматированием.   Вставить как обычный текст

  Разрешено использовать не более 75 эмодзи.

×   Ваша ссылка была автоматически встроена.   Отображать как обычную ссылку

×   Ваш предыдущий контент был восстановлен.   Очистить редактор

×   Вы не можете вставлять изображения напрямую. Загружайте или вставляйте изображения по ссылке.


  • Последние посетители   0 пользователей онлайн

    Ни одного зарегистрированного пользователя не просматривает данную страницу

  • Похожий контент

    • От Dan
      Оригинальная версия ПО RDWorksV8.01.60 для контроллеров RUIDA
      Свежая линейка контроллеров RDC6445S с прошивками V26.х.х (например, RDLC-V26.01.13) работает только с ПО версии v48 и выше.
    • От dune10991
      Здравствуйте!
      Надеюсь на вашу помощь.
      Есть станок  на плате MPC6515, прошивка 4.1.2.3
      Он стоял и покрывался пылью, пробую его освоить.
      Так как это первый опыт работы с лазерным станком, то далеко не сразу заметил, что регулировка мощности лазером в принципе не работает. Т.е. вся регулировка по факту осуществляется только скоростью.
      Стал разбираться и выяснилось опытным путем, что управление по ШИМ не работаети очень часто мощности не хватает. Переключил в LaserCUT и на самой плате управление лазером на аналог, станок стал резать сразу сильнее.
      Пошел дальше, переключил управление лазером на плате на аналоговый выход. И станок стал регулировать мощность лазера. 
      Но радость была преждевременна...
      на скорости выше 20 мм/с начинается странная вещь (на фото ниже) станок начинает врезку и заканчивает резать чуть позже и чуть раньше, чем положено.
      Если переключаться на ШИМ, то проблема уходит, но нет регулировки мощности.
      P.S.
      не знаю,что было со станком, но после того, как переподключил все заново от станка до высоковольтного блока, шим стал работать. Регулировка мощности есть, но при этом нет минимальной мощности. Т.е. если выставляешь даже 0%, то станок все равно зажигает лазер. И на большой мощности гравировка не соответствует той же гравировке, как при аналоге. Причем на аналоге, как и положено, лазер не включается примерно до 20%  Фото прилагаются
      Понимаю, чтотнадо проверить частоту ШИМ, найду мультик с частотомером и осцилограф, то проверю.



    • От Ивангай
      Сегодня уже создал одну тему, но случилось несчастье - пропал луч на одном из станков. Открыв крышку, увидел подгоревшую пыль на блоке розжига, демонтировал его и увидел следующую картину.
      В электронике я не разбираюсь вообще, но очевидно, что вздулся один конденсатор. Остальное вроде целое. Пробовать чинить или заменить на новый?


    • От Andrey GV
      Станок новый. Руида.
      По оси У вот такая гребенка. Линия ровная, а глубина прореза плавающая. Как будто в процессе движения головы плавает напряжение. И только по оси У.
       
    • От Ars161
      Доброго времени!
      Новый станок, после несколько часов использования, простоял 3 месяца лета, по итогу, после запуска, все функционирует, но луча нету. Последний раз все исправно работало, в чем может быть проблема? Блок отправлял, проверили, все работает. Датчик воды исправен.
      Ребят подскажите, отправлять трубу на проверку или может быть проблема в чем-то еще? Через кнопку тест проверял, все тоже самое, на дисплее у блока всегда показывает 0, даже при нажатии не дает напряжение на трубу. Может кто сталкивался с данной проблемой, не хотелось бы исправную трубу туда-сюда гонять
×
×
  • Создать...