Перейти к содержанию
  • Привет. Кажется, ты используешь AdBlock. Наш форум развивается и существует за счет доходов от рекламы. Добавь нас в исключения =) КАК ДОБАВИТЬ?

Рекомендуемые сообщения

Добрый день.

На свой недорогой китайский станок купил трубку RECI W2 с блоком питания RECI P12.

На лазере установлена материнка М2. Режу и гравирую с CorelLaser.

Проблема возникла при резке. Блок жужжит, ток нестабилен, рез тоже настабилен. Такое впечатление, что при резке блок постоянно отключается и включается с очень большой частотой. Или вроде как кривые разбиты на миллион сегментов, каждый из которых режется в отдельности. И это не Corel что-то не так с экспортом в PLT делает - проверял.

При этом если проверять блок и трубу кнопкой "тест", то никакого жужжания и нестабильности нет. Все чудесно работает. Что наталкивает на мысль, что дело не в блоке, а в материнке или в ПО.

На старом безымянном блоке такого не было.

Может кто с таким сталкивался и поможет советом как исправить?

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Доброго.

2 часа назад, Bandersnatch сказал:

Проблема возникла при резке. Блок жужжит, ток нестабилен, рез тоже настабилен. Такое впечатление, что при резке блок постоянно отключается и включается с очень большой частотой. Или вроде как кривые разбиты на миллион сегментов, каждый из которых режется в отдельности. И это не Corel что-то не так с экспортом в PLT делает - проверял.

Вы блок розжига правильно подключили? Обычно часто с этим проблемы, схема бы непомешала для уверенности.

 

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
Награды пользователя

да конечно, мог и натупить что-то с подключением. Схему прилагаю. 

Это схема того, как подключено сейчас. На зеленой плате управления мощностью не указаны разъемы, но она нормально управляет, так что можно считать, что она верно подсоединена. 

 

схема подключения блока к лазеру.jpg

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Попробуйте отключить провод от блока пина TL до платы управления мощностью (розовый/фиолетовый провод). 

Мой предпоследний пост про подключение:

Так же блоки и трубки чувствительны к частоте управляющего ШИМ сигнала - должна быть 20кГц.

 

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
Награды пользователя

2 часа назад, PavelK сказал:

Попробуйте отключить провод от блока пина TL до платы управления мощностью (розовый/фиолетовый провод). 

Мой предпоследний пост про подключение:

Так же блоки и трубки чувствительны к частоте управляющего ШИМ сигнала - должна быть 20кГц.

 

Спасибо за ответ. Пробовал - отключал-не помогло. Вернее с материнки не режет совсем. "тест" же работает, что и понятно, так как его же не отключали.

Наверное стоило сразу написать, что я перепробовал очень немало вариантов. Отключал почти все что можно. В итоге результат такой:

Если от высоковольтного блоку (ВБ) отключить провода, что идут на зеленую плату регулировки мощности (так что с индикаторами), то отключаются функции только те, что эта плата и регулирует. Т.е. можно отключить кнопку "пульс" или регулировку мощности. В этом случае ВБ сможет работать с материнки с мощностью, которая была в последний раз.

Если отключить любой из проводов, что идут от  материнки к ВБ, то все наоборот: кнопкой "пульс" запустить можно, а с материнки нет.

И это все было ожидаемо, так как материнка и плата управления мощностью друг с другом никак не связаны.

Было время, я думал, что ВБ запускается если подать напряжение (примерно 5V) на разъемы TL и G. Это те, к которым подключена материанка и кнопка "пульс". Я решил, что раз с материнки идет импульсный сигнал, то всю проблему можно решить каким-нибудь стабилизатором, который импульсы выровняет в прямую. Но взяв в руки вольтметр я понял, что все наоборот: напряжение на эти разъемы подведены всегда. И только если запускаешь с материнки, или жмешь "пульс" напряжение исчезает, и ВБ начинает работать. И тут моих познаний в электричестве явно не хватает. Так как на разъемы подведены провода и от материнки и от кнопки "пульс" одновременно. И если что-то из них убирает напряжение, то второй-то его оставляет. Возможно там не постоянный ток, и мой мульиметр не позволяет определить частоту и что там еще можно определить, а просто из-за тормознутости показывает мне постоянные значения. Можно порыть в этом направлении и дальше, но, думаю, что найденный верный ответ мне ничего не даст, даже если я его найду. Так как скорее всего для решения этой задачи будет проще установить другую материнку.

Я думал, что решение может быть и с другой стороны. А именно из ПО. Если предположить, что материнка нормальна, то значит, что ПО дает какое-то неверное задание. И в этом случае замена материнки ничего не даст, кроме потери времени и денег.  Поэтому я и разместил эту тему в разделе "Програмщина". Режу я с простой и очень удобной CorelLaser. Но в простоте и главная ее проблема, если она возникает. Доступа до настроек нет. Какие драйвера она использует - непонятно. Даже переустановить ее это тоже проблема, так как снести ее из компа та еще задача. Как перепрошить материнку тоже неясно мне. 

Завал много вопросов многим знающим людям, к сожалению, никто помочь мне не смог пока что. Осталась надежда, что помощь придет с этого форума, который явно оживленнее, чем какой-либо еще. Как-то не верится, что мне одному так "повезло", со всем этим, учитываю что такое же оборудование и платы очень распространены .

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

8 минут назад, Bandersnatch сказал:

Вернее с материнки не режет совсем.

А вот этого быть не должно.  На материнке у разъёма управляющего блоком розжига пины подписаны? 

TL - это управление по нижнему уровню (0 грубо говоря) TH - по верхнему. Т.е. когда либо на TH есть +5 вольт, либо на TL - 0, то блок выдаёт излучение.

Если на материнке не подписаны пины, до берёте мультиметр и выясняете, на каком пине появляется/исчезает +5 вольт в тот момент, когда трубка должна излучать (нарисуйте несколько линий, к примеру). Да, главное определить пин массы, что бы потом искать управляющий.

Давайте добьёмся, для начала, что бы резал с материнки, потому посмотрим как подключить панель, поэтому сейчас её просто целиком отключаете, для управления блоком поставьте потенциометр на 5кОм к "G", "IN", "5V", надеюсь, с этим проблем не возникнет?

 

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
Награды пользователя

12 часов назад, PavelK сказал:

Попробуйте отключить провод от блока пина TL до платы управления мощностью (розовый/фиолетовый провод). 

 

Так же блоки и трубки чувствительны к частоте управляющего ШИМ сигнала - должна быть 20кГц.

 

надо признаться - натупил. Перепутал провода и отключил тот, что к материнке. Поэтому и не резало с материнки вовсе. 

Потом провод от платы управления мощностью тоже отключал. В итоге "тест" не работает. С материнки режет, но блок по прежнему жужжит. С потенциометром еще не пробовал, но неужели плата управление мощностью может создать какие-то помехи, ведь при нажатии кнопки "тест" все ж нормально.

 

 

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

А можно видео этого "жужжания" и вообще работу трубки при резке? Миллиамперметр стоит? Ток там то же прыгает? Осциллограф есть?

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
Награды пользователя

7 часов назад, PavelK сказал:

А можно видео этого "жужжания" и вообще работу трубки при резке? Миллиамперметр стоит? Ток там то же прыгает? Осциллограф есть?

Осцилографа своего нет,  до "чужого" пока не добрался

а видео конечно можно:

видео при работе с кнопки "laser", которая на плате управления

 

 

А вот это видео при работе с материнки. Слышен звук жужжания и видно что ток нестабилен. На этом виде еще более-менее нормальный случай, чаще ток меняется от 10mA до 22mA

 

Изменено пользователем Bandersnatch

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Ну "жужжание" это писк от транзисторов, из-за недостаточной частоты, либо пробивает на корпус, либо просто нормальная работа - в зависимости от блоков. Главное - если при резке и гравировке жто негативно не отражается, то пофиг. Давайте попробуем всё таки отключить панель управления мощностью и попробовать с переменным резистором регулировать. 

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
Награды пользователя

4 часа назад, PavelK сказал:

Ну "жужжание" это писк от транзисторов, из-за недостаточной частоты, либо пробивает на корпус, либо просто нормальная работа - в зависимости от блоков. Главное - если при резке и гравировке жто негативно не отражается, то пофиг. Давайте попробуем всё таки отключить панель управления мощностью и попробовать с переменным резистором регулировать. 

Да, панель управления мощностью конечно же отключу тоже. Надо попробовать этот вариант. И плату проверю осцилографом так же. Кста, может подскажите, какие параметры управляющего сигнала нормальны? Ну я что-то увижу на осцилографе, но результат надо же как-то оценить.

По поводу работы блока при жужжании. Мне не кажется его работа нормальной при запуске с материнки. Во-первых при запуске с кнопки "laser" блок работает без звука и амперметр с вольтметром показывает очень стабильный результат. А вот при запуске с платы и шум этот есть, и ток очень нестабилен, и напряжение тоже. К тому же материал режется с пропусками, хотя тут может быть виновата и неважная подача воздуха.

Во-вторых опыт подсказывает, что трубка должна резать быстрее. А опыт такой: предыдущая труба 60Вт (относительно недорогая), когда была новая резала уверенно фанеру 4мм на скорости 22 мм/с. Новая же трубка уверенно режет (т.е. прорезает всегда и везде кроме сучков а не участками) только лишь на 20мм/с. При этом трубка очень свежая (2018 года). Трубка мощнее на 50%.

В-третьих на старом слабом и дешевом блоке розжига никакого жужжания не было а стабильность была. 

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

14 минут назад, Bandersnatch сказал:

Кста, может подскажите, какие параметры управляющего сигнала нормальны? Ну я что-то увижу на осцилографе, но результат надо же как-то оценить.

Смотреть управляющих выход с материнки, если там ШИМ, то не должно быть всплесков, должна быть ровная стабильная ШШШШШШШ, либо, если не ШИМ, то опять таки не должно быть всплесков, а ровная прямая. 

Проще всего для начала проверить плату управления мощностью путём отключения и замены на подстроечный, мне кажется в ней дело...

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
Награды пользователя

18 часов назад, PavelK сказал:

Смотреть управляющих выход с материнки, если там ШИМ, то не должно быть всплесков, должна быть ровная стабильная ШШШШШШШ, либо, если не ШИМ, то опять таки не должно быть всплесков, а ровная прямая. 

Проще всего для начала проверить плату управления мощностью путём отключения и замены на подстроечный, мне кажется в ней дело...

Полностью отключил плату управления мощностью и подключил к блоку потенциометр. Оказалось, что плата на 100% дает напряжение в 4.5 В максимум. Потенциометр же максимум 5В. 

Но, к сожалению, проблема не исчезла. По прежнему при резке с материнки есть жужжание и нестабильность. Попробовал замыкать провода TL и G. Это оказалось попросту как кнопку "laser" нажать.

Я так понимаю что все-таки дело в самой плате или в ПО. В описании блока сказано, что не рекомендуется управление мощностью через высокочастотную модуляцию, так как это резко сокращает срок службы трубки. Это, случайно не имеет отношения к моей проблеме?

Как я понял, мне нужно все-таки проверить управляющий сигнал с помощью осцилографа. 

Такой вопрос, будет ли уместно добавить во всю эту схему подключения какую-то штуковину, которая бы замыкала провода TL и G при условии, что ей на вход будет подан управляющий сигнал от материнки?

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

4 часа назад, Bandersnatch сказал:

Я так понимаю что все-таки дело в самой плате или в ПО. В описании блока сказано, что не рекомендуется управление мощностью через высокочастотную модуляцию, так как это резко сокращает срок службы трубки. Это, случайно не имеет отношения к моей проблеме?

Если управляющий пин на материнке определён правильно, то да, дело в материнке. Поэтому я и предлагал осциллографом посмотреть что там =) 

Вообще, в случае мощности, большинство блоков с материнки управляется ШИМ ом и всё ок, а вот с TL как раз постоянным - может быть про это имелось ввиду.  

Если почитаете форум, где-то писал, что на трубку то же идёт ШИМ, так что для меня странно такое заявление производителей, но может быть дело в частоте или хз как там у них схема организована.  Может где в программщине поищете регулировку частоты сигнала на блок розжига?  Просто обычно у нормальных Nano M2 с этим проблем нет вроде бы, ну или блок такой восприимчивый.

4 часа назад, Bandersnatch сказал:

Такой вопрос, будет ли уместно добавить во всю эту схему подключения какую-то штуковину, которая бы замыкала провода TL и G при условии, что ей на вход будет подан управляющий сигнал от материнки?

Самым простым решением будет поставить конденсатор, сопротивление и защитный диод между управляющим и землёй, но в таком случае будет инерция... Может быть подбором ёмкости её можно будет свести к минимуму. Можете начать со 100 мкФ.  Для более точного расчёта нужно знать частоту ШИМ и вообще стабильна ли она, но один фиг +- подбирать придётся.  

В общем да ну её нахер, замените на нормальную материнку. 

 

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
Награды пользователя

27 минут назад, PavelK сказал:

В общем да ну её нахер, замените на нормальную материнку. 

 

 рассматриваю такой вариант. Стоимость толковой материнки немалая, кроме того как я вижу, попутно с материнкой мне придется поменять кое-что, и добавить кое-что. Кроме того я наблюдал работу станка с руидой, и как по мне, так неудобно. Больше теледвижений, чем с  CorelLaser. Хотя, возможно, так была организована работа именно того станка и, на самом деле, можно сделать и попроще.

Но пока что попробую сделать нормальной работу моей материнки.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Оффтоп

Спойлер
30 минут назад, Bandersnatch сказал:

Кроме того я наблюдал работу станка с руидой, и как по мне, так неудобно. Больше теледвижений, чем с  CorelLaser. Хотя, возможно, так была организована работа именно того станка и, на самом деле, можно сделать и попроще.

А зря ;) Я уже говорил что скучаю по своей Руиде и проклинаю CorelLaser, если вы гравируете большие объемы одинаковых макетов - то вспомните мои тоску по руиде ;)

CorelLaser это совсем просто и не для PRO использования... Это я вам точно говорю - как человек теряющий от 10 до 20% времени гравировки только на отправку файла с 3 переменными, детали на одной скорости, вторая деталь на второй скорости и 3 это оправка реза - да это можно накидать как задания, вот на этой накидке и тратится время... :( На руиде сформировали один файл, оптравили, а потом только материал подкладывай да кнопку старт жми, т.к. задание в памяти в независимой ;)

Тем более если вы на Реси, то мне совсем не понятна тяга к CorelLaser ;)

P.S. Видя мои страдания - супруга разрешила мне заменить на руиду M2 - разрешив потратить из семейного бюджета около 20 т.р. - но земноводное не позволяет мне покупать данную плату на маленький станок... :( доделаю заказ вот тогда подумаю как следует ;) а сейчас предстоит на выходных прикручивать M2Nano как раз работающую на CorelLaser... Эххх..хх..

 

Изменено пользователем ginger_cat

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Нашел описание материнок на сайте производителя (китайские сайты это что-то). Единственный способ регулировать частоту это изменить разрешение (в DPI) рабочего пространства. Но, как оказалось, особо ничего не дает, кроме того, что двигатели сходят с ума. В итоге добавил конденсаторы и сопротивления и стало приемлемо. Шум небольшой остался, но то стал стабилен почти (примерно в 5-10%).

 

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Какой ёмкости кондёр поставили и какое значение сопротивления? Кстати, защитный диод так же желателен.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
Награды пользователя

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Гость
Ответить в этой теме...

×   Вставлено с форматированием.   Вставить как обычный текст

  Разрешено использовать не более 75 эмодзи.

×   Ваша ссылка была автоматически встроена.   Отображать как обычную ссылку

×   Ваш предыдущий контент был восстановлен.   Очистить редактор

×   Вы не можете вставлять изображения напрямую. Загружайте или вставляйте изображения по ссылке.


  • Последние посетители   0 пользователей онлайн

    Ни одного зарегистрированного пользователя не просматривает данную страницу

  • Похожий контент

    • От 2АА
      Здравствуйте,
      Заметил, что на моём блоке (HY-TA100) розжига не работает кнопка Test. Т.е. нажимаю на неё, но ничего не происходит, луча нет. Вижу лишь, как красный светодиод Laser тухнет, зелёный светодиод TL загорается.
    • От ВиталийЛ
      Добрый день! организация приобрела  лазерный гравер LaserSolid 640K и до настоящего времени не использовала. Диск с ПО утерян. Помогите пожалуйста с поиском ID ключа, ПО установили не хватает его. серийный номер:2019112603
    • От АлександрАК
      Всем доброго времени суток! Купил на вторичке ruda 9060 - 100w. Режет четко, но не могу разобраться с гравировкой. В rdworksV8 рисую 2 квадрата: 15 мм - резка, 10 мм - гравировка. Скорость 300. Интервал для наглядности 1 мм. Гравировка в обе стороны. Получается вынос линии по Х (на первом фото), на втором гравировка по Х в одну сторону при скорости 300, третье фото скорость 50. Такое ощущение, что лазер не гаснет, пока до крайней точки не дойдет. Гугл ответ не дал.




    • От VP Style
      При гравировки мощьность падает на 0 потом возвращается. Может слетать постоянно, может при следующем запуске нормально пройти весь файл. Прикладываю видео. В чем может быть причина? Станку 5 лет такое в первый раз. 
      WhatsApp Video 2024-02-19 at 14.31.05.mp4
    • От Ily
      Здравствуйте. 
      Станок Raylogic 11G 530, контроллер Ruida 6332G. Перестал работать концевой датчик по оси X (каретка при уходе в 0 пытается ехать дальше него).
      Были куплены на замену вот такие индуктивные датчики

      На прежних было 2 провода, но контакта 3, на этих 3 провода - как правильно подключить к этому контроллеру?
      Предполагаю, что коричневый +, синий -, черный сигнал, но гложат сомнения его в Limit X- или Limit X+ ? И можно ли коричневый к +24 Вольт от разъема CN2 взять, когда в разъеме концевых датчиков написано +5 Вольт?
       
       
       
       
×
×
  • Создать...