Перейти к содержанию
  • Привет. Кажется, ты используешь AdBlock. Наш форум развивается и существует за счет доходов от рекламы. Добавь нас в исключения =) КАК ДОБАВИТЬ?
Дмитрий78

Полосы при гравировке

Рекомендуемые сообщения

Гравировал изделия, обратил внимание, стали появляться вертикальные полосы. В чем дело понять не могу. От мощности не зависят, от скорости тоже. Куда смотреть не подскажете? Гравирую из корела. Файл в кривых  на фото видно не очень, вживую сильнее. Причём с одной стороны гравировки таких следов нет. 

image.jpg

image.jpg

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Если файл до этого уже гравировали либо такое поведение на всех файлах при чём в разных местах, то врятли в программах дело.
 Похоже на пропуск шагов. Если от скорости не зависит, то велика вероятность что либо смазать и протянуть всё надо, либо проводка

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
Награды пользователя

Файл не гравировали, но возникает в разных местах. Пока все смазал, чуть подтянул ремень. 

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

1 час назад, Дмитрий78 сказал:

Файл не гравировали, но возникает в разных местах. Пока все смазал, чуть подтянул ремень. 

Не поможет). Такое явление у нас появляется, но не всегда. Грешим на электричество. Попробуйте через бесперебойник

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
Награды пользователя

Смазка и подтяжках ремня не помогли. Полоски остались 

2 часа назад, 008shadow сказал:

Не поможет). Такое явление у нас появляется, но не всегда. Грешим на электричество. Попробуйте через бесперебойник

Через бесперебойник подключен. Не спасает. 

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Могут быть либо наводки от чего либо, либо проводка (при условии, что станку от полу года и больше).

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
Награды пользователя

Станку больше полугода. 

Сегодня подразобрал  его. При гравировке стучащий звук. При подтяжке ремня стал явнее. До этого едва слышный был. Стук идёт от шестерен продольного перемещения. На видео видно кривизну при вращении шестерни.  Попытался разобрать- никак. Один болт слизан, не выкрутить. 

IMG_0320.MOV

Изменено пользователем Дмитрий78

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

По видео не вижу каких-то серьёзных проблем, думаю врятли бы так сильно повлияло, но попробуйте исправить, хуже не будет.

Что бы разобрать этот узел нужно сначала снимать большой шкив, вверху крепления два шестигранника - откручивать, вынимать подшипник со стороны большого шкива, дальше снимаетя втулка с вала слева от малого шкива, откручивается малый шкив и вытаскивается вал.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
Награды пользователя

В большом шестигранник слизан. Не вытащил. 

Ослабил ремень и полосы вертикальные ушли. 

Остались горизонтальные. Смотришь гравировку на просвет и видно разную степень прозрачности. 

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Горизонтальные по направлению гравировки или перпендикулярно направлению гравировки?  Если по, узор какой-либо из этих "прозрачностей" получается  или хаотично?

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
Награды пользователя

Горизонтальные  идёт полосой от края до края 

image.jpg

image.jpg

Изменено пользователем Дмитрий78

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

так и на втором фото вертикальные есть

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
Награды пользователя

Не, вертикальных больше нет. Это гравировка старая. До ослабления ремня сделана. А вот негоризонтальный полосы на всех есть

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

вам значит повезло) у нас от натяжения или ослабления ничего не менялось

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
Награды пользователя

А толку то. Горизонтальные все равно все портят. 

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Итак, с вертикальными полосами вопрос решил. Проблема в приводном шкиве оси х. Из за того  что ось шкива меньше посадочного отверстия в шкиве получается зазор примерно в полмиллиметра. А так как винты фиксации шестерни расположены с одной стороны то при из затяжке центр шестерни смещается относительно центра оси шкива и шестерня крутится эллипсом. Это и даёт неравномерное движение головы. 

А вот с продольными полосами не разобрался. День потратил, смазка, ласка и прочее результатов не принесли. Почти по винтику станок разобрал, собрал, смазал, винты все протянул, провода проверил. Все мимо. Полосы столь же ярко выраженные. Стабилизатор не помог, переключение переферии на другие розетки тоже. Профи, прошу вашей помощи, у вас 200% были такие. Из одной конторы я ушёл из-за такого брака. В другой эту проблему решили, но там ресурсы могучие. А я не могу себе позволить поменять все подряд. 

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

А можно ещё раз фото, только другого файла, например квадрата?  Что-то мне подсказывает, что тут уже трубка или блок розжига нестабильны.  Кстати, на шестернях должно быть по три внутренних шестигранника, покрайне мере на моих так.

На какой мощности скорости гравируете?

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
Награды пользователя

другого фото нет, сегодня не у станка. В воскресение сделаю

Трубка Новая, работала не более 5 часов. Гравирую на 11% скорость 300. 

На шестеренках 2 шестигранника. 

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Сделал квадрат. Фото 1. 

Потом решил перепроверить юстировку и вдруг увидел непонятную фигню. Сначала все ок было, а потом как потеря мощности(фото2).Видно только перед последним зеркалом. На выходе из трубки все идеально. Мода четкая, ровная, точка.  Как в таблице номер 1 тут на сайте .  Потом, пока пытался найти, все прошло. Но полос меньше не стало. 

IMG_0369.JPG

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Апну тему.

может что подобное у кого появилось и было вылечено? 

Обе проблемы так и остались, вертикальные полосы меньше выражены, но есть. Причем четко через равное расстояние и на протяжении всего поля.

Горизонтальные полосы появляются в разных местах, нет никакой зависимости. 

Безперебойник стоит, без него точно так же. Станок простаивает, куплен был только ради гравировки на акриле.все остальное абсолютно в норме происходит.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

12 минут назад, Дмитрий78 сказал:

Апну тему.

может что подобное у кого появилось и было вылечено? 

Обе проблемы так и остались, вертикальные полосы меньше выражены, но есть. Причем четко через равное расстояние и на протяжении всего поля.

Горизонтальные полосы появляются в разных местах, нет никакой зависимости. 

Безперебойник стоит, без него точно так же. Станок простаивает, куплен был только ради гравировки на акриле.все остальное абсолютно в норме происходит.

попробуйте драйвера поменять местами

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
Награды пользователя

поменять и посмотреть что получится, можно разрешением поиграться на драйверах

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
Награды пользователя

моторы механически местами поменять не сложно, а вот разрешение настраивать я не умею.

 

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Гость
Ответить в этой теме...

×   Вставлено с форматированием.   Вставить как обычный текст

  Разрешено использовать не более 75 эмодзи.

×   Ваша ссылка была автоматически встроена.   Отображать как обычную ссылку

×   Ваш предыдущий контент был восстановлен.   Очистить редактор

×   Вы не можете вставлять изображения напрямую. Загружайте или вставляйте изображения по ссылке.


  • Последние посетители   0 пользователей онлайн

    Ни одного зарегистрированного пользователя не просматривает данную страницу

  • Похожий контент

    • От lexus80
      Продаю деревянные флешки. 8gb. Оптом и в розницу. Деревянная Флешка отлично подходит под лазерную гравировку или другие виды нанесения. Отправка по всей России.

    • От Дмитрий06070706
      Лазерный станок с рабочим полем 1200х900 мм. Мощность лазерной трубки - 100 Вт. Резка оргстекла, пластиков, дерева, фанеры и др. органических материалов толщ 0,1 - 8 мм. Электрифицированный подъем/опускание стола. В комплект входит: водяное охлаждение лазера, гофра дымоудаления из алюминиевой фольги, 4 метра для подключения к системе вентиляции, воздушный компрессор. Автономная работа без компьютера, отправка заданий по компьютерной сети или по USB - кабель, флешка.



    • От prastfisrt
      Всем доброго времени суток! Решил обновить свой старый станок с платы М2 nano на AWC708S. Движки заказал Nema 17 на 1.5 А (ось Y) и 2 А (ось Х). Позже поменяю местами, сейчас вынужден поставить именно так. Драйвера оригинал Leadshine DM542.
      И вот у меня при гравировке на оргстекле (вдоль оси X) появляются какие-то ровные полосы (параллельные оси Y) на одинаковом расстоянии друг от друга. То есть гравировка идёт по оси Х, а полосы параллельны Y (получается дело не в шаге гравировки, потому что полосы бы тогда были параллельны оси X). Фото прикрепляю. Движки подключены без редукторов пока. Менял микрошаг на обоих драйверах 3200/6400/12800 - результат одинаковый. Поменял даже ремни на новые, ничего не изменилось. Если производить гравировку по оси Y, то полосы проявляются параллельно оси X.
      На старой конфигурации с платой M2 и непонятными китайскими движками ≈по 0.4А каждый такой проблемы не было. В чём может быть причина? Пожалуйста, подскажите

    • От Павел1111
      Добрый день!
      Проблема следующая, для более-менее четкой гравировки вертикальных тонких линий шириной 1-2 мм, на трубке 80 ватт, приходится выставлять параметры 65 скорость 15 мощность... по-моему это очень медленно... при повышении скорости, просто пропускает...  Подскажите пожалуйста новичку
      Спасибо!
    • От red_armyman
      Доброго времени суток дамы и господа! Столкнулся с непонятной проблемой, причину которой не могу прояснить. Гравирую пёсика, снимая верх краски, начало гравировки, т.е. верх и примерно 60% картинки идёт отлично, краска снимается, но потом местами начинаются пропуски, точки, рандомно, размером примерно 0.1-0.2 мм, и чем ближе картинка к завершению, к низу, тем пропуски больше. Гравировал три раза мощность 13%, скорость 250 и 350, смещение 0,8. Фокус в норме по всей площади, юстировка соответственно тоже, грешу на драйвер мотора, может микро ускорение даёт, или же блок "приходит". Подскажите у кого какие есть мысли по этому поводу, если повтор темы, сорри, направьте где почитать. Спасибо за внимание 



×
×
  • Создать...