Перейти к содержанию
  • Привет. Кажется, ты используешь AdBlock. Наш форум развивается и существует за счет доходов от рекламы. Добавь нас в исключения =) КАК ДОБАВИТЬ?
Авторизация  
Lazerboy

Raylogic 9G 530 замена трубки на 50Ватт

Рекомендуемые сообщения

Подскажите...хочу поменять лазерную трубочку на "Лазерный гравировальный станок Raylogic 9G 530 V.6"

Родная трубка 40 w... планируемая замена на 50 w, которая длиннее и толще. Возможно ли это без ущерба новой трубки, потянет ли родной блок питания новую трубку и не скажется ли это на работе самого блока, влияет ли расстояние от конца трубки(выход луча) до первого зеркала?

Всех с праздником!)   

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Блок потянет не полностью, скорее всего понадобится другой. Хотя это как повезет, когда то у меня тянул.

Расстояние не влияет.

Вы что на станке делаете? Может проще сразу 60Ваттку взять.

Разница между 40 и 50 почти не заметная.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
Награды пользователя

у меня тянет. но труба длинее корпуса станка, пришлось делать накладку, но это не сложно. лампа попалась с очень хорошими параметрами.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Работаю исключительно с фанерой 4 мм.Меняю в связи с кончиной родной трубки...

Столкнулся с проблемой после установки новой трубы - при включении дисплей горит пустым, без какой либо информации, на кнопки не реагирует(лишь писк при нажатии кн."Сброс"), лазерная голова мертвяк -  не уходит при включении в 0. Может не хватает мощности после 

установки новой, немного мощнее трубки?

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Не думаю, что связано с лампой. Были косяки - плохие контакты на соединениях, все пропаяли и наконечники одели включили и стало работать. Был косяк с блоком питания по низкой стороне - выдавал вольтаж на 2,5-3,5 вольта ниже. Поменяли заработало. И еще была проблема которую на форуме озвучивали - это вентилятор. Он у нас влиял только на работу экрана и кнопки управления Причем поразному: то экран пишет на китайском, то вообще чистый, то еще чушь какую покажет, а кнопки жили своей жизнью не какой логике не подаются. Отключаешь вентилятор и все хорошо :) Попробуйте, может что и поможет, а может свой путь на китайской машине. Но Лампа работала в некоторых случаях!


Какой регион?

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Спасибо@Taxator...Просто не понятно...как замена трубки может повлиять на пустой  экран и бездействие головы, ведь всего два провода + и -

отпаял-припоял.Перед заменой включал всё было гуд....просто "борода" какая-то), последнее баблишко в трубу зарядил(((Буду пробовать

я из Питера.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

ееее. :o ..трубка новая -  живая ! Проверил путём нажатия красной кнопочки на блоке питания , а при пробе с панели.. с кнопки "Тест" - нет луча. Ну хотя бы трубка с блоком работают, уже хорошо. Так что буду искать проблему в другом направлении)

@Taxator из чего делали накладку для торчащей трубки из корпуса станка?

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Сообщения перенёс в новую тему: 

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
Награды пользователя

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Гость
Ответить в этой теме...

×   Вставлено с форматированием.   Вставить как обычный текст

  Разрешено использовать не более 75 эмодзи.

×   Ваша ссылка была автоматически встроена.   Отображать как обычную ссылку

×   Ваш предыдущий контент был восстановлен.   Очистить редактор

×   Вы не можете вставлять изображения напрямую. Загружайте или вставляйте изображения по ссылке.

Авторизация  

  • Последние посетители   0 пользователей онлайн

    Ни одного зарегистрированного пользователя не просматривает данную страницу

×
×
  • Создать...