Перейти к содержанию
  • Привет. Кажется, ты используешь AdBlock. Наш форум развивается и существует за счет доходов от рекламы. Добавь нас в исключения =) КАК ДОБАВИТЬ?
Nail412

Проблема со смещением поля в corellaser

Рекомендуемые сообщения

Здравствуйте, может кто нибудь сталкивался со смещением поля резки в corel laser,  в чем может быть проблема? Концевые датчики исправны оба.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

если не трудно качественное видео как сам фай делали и запускали с размерами поля и файла, а также настройки плиз

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
Награды пользователя

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Гость
Ответить в этой теме...

×   Вставлено с форматированием.   Вставить как обычный текст

  Разрешено использовать не более 75 эмодзи.

×   Ваша ссылка была автоматически встроена.   Отображать как обычную ссылку

×   Ваш предыдущий контент был восстановлен.   Очистить редактор

×   Вы не можете вставлять изображения напрямую. Загружайте или вставляйте изображения по ссылке.


  • Последние посетители   0 пользователей онлайн

    Ни одного зарегистрированного пользователя не просматривает данную страницу

  • Похожий контент

    • От Ksю
      Всех приветствую. Помогите пожалуйста. Откуда взять управляющий сигнал для автоматической работы вытяжки с платой M2? Продавец никакого ответа не дает
    • От Серёжа
      Здравствуйте, уважаемые форумчане. Подскажите.
      Станок 3020 (startos), плата lihuiyu m2 nano, блок zye myjg 60w. Станок брал с рук без лампы, но продавец на связи и уверяет в работоспособности. Поставил 40w трубу ( по габаритам более подходит). Понизил макс. ток через резистор в блоке. С кнопки тест ( как на блоке, так и на панели ) всё стреляет и даёт норм ток, ток регулируется. Через задание с ПК - каретка катается, он якобы режет, но луча нет. Перемычка P и G стоит. Полдня промаялся, потом заметил, что провод идущий с платы с клеммы LO болтается без дела ( очевидно, когда доставал блок, выскочил ). Всунул по схеме в блок к клемму L. Бестолку. Потом подумал, может стабилизатора не хватает по мощности, убрал из цепи его - заработало! Немного порезал, выключил. Но это оказалось совпадением. Сегодня пришёл, включил, ничего не изменяя - снова нет луча. Подскажите, где искать проблемму. 
      Заранее спасибо.
      P.s. только вот провода у меня от м2 идут не к блоку питания, а к другой металлической коробке в задней части станка. А вот тот провод LO сунул в сам блок, и в таком раскладе работало. Сегодня попробовал к остальным проводам на клемму L - ноль эффекта. Вернул на место. Что это за отдельная коробка? По схемам вижу, что есит только плата и блок, а у меня 4 элемента, не считая потенциометра.
    • От Владимир76
      Здравствуйте! Проблема такая-была сдвинута каретка с лазерной головкой вручную за ремень на включенном станке, после этого станок стал смещать за пределы рабочего поля (влево см на 5 или больше), если выставить в левом нижнем углу задание на резку к примеру, если 2 фрагмента рядом то накладывает одно на другое смещеним на дех же 5 или более см. И ещё, включаешь тест рамку,каретка с головкой сперва тормозит, едет с рывками, потом влево хочет выехать всё на тех же 5 или более см. за пределы поля.Станок китайский 80W. Повлияло ли на данную ситуацию выше сказанное(смещение каретки с головой)?
    • От dune10991
      Здравствуйте! 
      Есть  станок  на плате MPC6515.  Станок перестал видеть концевики. До этого проблем таких вообще не было (кроме одного умершего концевика), а на днях началось. При нажатии Datum или руками прогонка до концевиков, шаговики работают дальше. Сами концевики рабочие. На обоих разъемах Х2 и Х3 одиноково: 5 пин - 5 вольт, 4 пин - 0В (GND),  3 пин -24 вольта. При отработке концевика, на 3 пине 0 Вольт. В конфиге программы станка стоит "Тип концевика - низкий уровень ( с включением высокого вообще нет движения).
      На всякий случай обновил прошивку, залил заведомо рабочий конфиг в станок. 
      Смущает то, почему на 5 пине 5 вольт, а на 3 пине  24 вольта . Так и должно быть? 
      Не знаю, важно это или нет, но устанавливалось реле для управления компрессором к пину Y1 ( так как реле было на 5 вольт, то джемпер JP3 был переключен на 5 вольт). Так станок работал недолго, примерно часа 4 ( не за день, а за пару недель).
      Подскажите, куда копать, что посмотреть ? Надеюсь, что не плата дохнет)
      Сегодня замерил напряжение,
       

    • От srg.platonov
      добрый день. 
      пару лет назад достался нам в школу лазерный гравер китайского происхождения. долго он пылился, и на прошлой неделе я решил до него добраться и запустить.
      комплектация - сам станок, насос, воздушный компрессор, сумка с диском на китайском и оранжевая флешечка (ключ). на этикетке сзади написано 40 ватт, модель JL-3040
      на материнке внутри, что это nano m2 
      программу поставил, серийник материнки прописал, но постоянно пишет (прога laserdrw) usb key is not plugged. ключ естественно вставлен в комп, в диспетчере устройств всё оборудование инициализировано, проблем нет. винда десятка х64, проверил на семерке, тоже самое, пишет usb key is not plugged. начал курить гугл, пишут есть три типа ключа, A B C, внешне отличаются цветом, програмно А может работать только с одной прогой, B  с двумя, а С со всеми , то есть самый расширенный, как я понял. у меня по цвету должен быть B , но почему то на самом ключе буква M .  
      как мне запустить станок, какие варианты могут быть? может я что то делаю не так. 
      как я понял, у меня какой то левый ключ, который не подходит к этим прогам. альтернативные проги я посмотрел, но чето там мутарно всё. может есть вариант этих прог, отученный от юсб ключа или какие ещё варианты возможны. 


×
×
  • Создать...