Перейти к содержанию
Mihail88

Заедает ось 9g 530

Рекомендуемые сообщения

Доброго времени суток.

Столкнулся с такой ситуацией. По утрам (именно по утрам) станок минут 20 не хочет ходить по оси X.

Сначала совсем никак не ходит по оси, а потом начинает долбиться на месте (видео скинул),  и в итоге, после такой долбежки, начинает нормально работать. Весь день может проработать, а на утро опять тоже самое.

Может ли такое происходить из за переохлаждения станка? т.к. в помещении плохие окна и зимой дует. Как то так. Может подскажет кто в чём проблемы?

 

Изменено пользователем PavelK

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Кино не показывает(( Но причина скорее всего в концевиках.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
Награды пользователя

загружаю в папку temp. копирую ссылку и вставляю. и файл пропадает куда то)

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Кино не показывает(( Но причина скорее всего в концевиках.

 

замена нужна?

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Куда-куда загружаете????

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
Награды пользователя

Куда-куда загружаете????

Файлы/добавить файл/temp    а куда надо?

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Может ли такое происходить из за переохлаждения станка?

Из-за этого и происходит. Пока не отогреются - не работают

замена нужна?

Не нужна. Укрывай чем-нибудь станок если с окнами всё так плохо. А лучше утепляйся пока трубу не порвало )

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
Награды пользователя

Файлы/добавить файл/temp    а куда надо?

Это папка на Вашем локальном компе, как я понимаю, а файлы нужно бы загружать на сайт непосредственно..:) Как-то так..:)

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
Награды пользователя

@Mihail88  всё правильно загрузили, всё показывается.


@СивКА  это как раз папка на нашем форуме в файлах =)

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
Награды пользователя

Из-за переохлаждения не может. 

 

Можно проверить концевики, но скорее всего это не они.

На выключенном станке отодвиньте каретку в правый нижний угол.

Включите станок и поднесите металлическую линейку к концевику, каретка должна остановиться и отойти немного в обратном направлении.

 

Что на экране в это время? 

 

С кнопок на панели ездит нормально? Т.е. полностью от начала до конца?

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
Награды пользователя

Из-за переохлаждения не может

Может. Уже давненько, в самом начале деятельности, вытяжка была просто напрямую и забыл закрыть заслонку, а ночью до  -40 стукнуло. При включении станка были такие же симптомы . После этого один раз специально попробовал заморозить - эффект аналогичный.

На экране в это время шла загрузка (т.е. надпись материнки), а поднесение чего-то металлического к концевикам убыстрял процесс загрузки, но аппарат смещал рабочее поле. После 3-5 минут работы и последующего выключения-включения всё становилось нормально.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
Награды пользователя

:blink:  :blink:  :blink:

 

Посмотрим, что автор топика скажет... Если так, то обязательно в полезные совет вынесу.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
Награды пользователя

Припоминаю, было у меня такое тоже, но весна-лето по времени и переохлаждение как бы не совсем подхотит.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
Награды пользователя

Может. Уже давненько, в самом начале деятельности, вытяжка была просто напрямую и забыл закрыть заслонку, а ночью до  -40 стукнуло. При включении станка были такие же симптомы . После этого один раз специально попробовал заморозить - эффект аналогичный.

На экране в это время шла загрузка (т.е. надпись материнки), а поднесение чего-то металлического к концевикам убыстрял процесс загрузки, но аппарат смещал рабочее поле. После 3-5 минут работы и последующего выключения-включения всё становилось нормально.

Вытяжка у меня тоже напрямую с заслонкой. На экране также идет загрузка. После загрузки ходит только ось Y, а X не реагирует. Также смещается рабочее поле. После нескольких включений-выключений начинает подавать признаки жизни. Кстати заметил, что в теплую погоду такого, иногда, не бывает.

Изменено пользователем Mihail88

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Так всегда было или началось недавно?

 

Хорошо бы ещё снять что в это время происходит в отсеке электроники, т.е. что горит на драйверах шаговиков и материнке. 

Так же попробовать перекинуть оси, т.е. коннекторы от движков махнуть между драйверами.

О результате отписаться, будем дальше исследовать.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
Награды пользователя

Так всегда было или началось недавно?

 

Хорошо бы ещё снять что в это время происходит в отсеке электроники, т.е. что горит на драйверах шаговиков и материнке. 

Так же попробовать перекинуть оси, т.е. коннекторы от движков махнуть между драйверами.

О результате отписаться, будем дальше исследовать.

Была ситуация, но немного по-другому вёл себя станок. Открывал даже тему тут и видео выкладывал. (года 2 назад)

При гравировке он мог остановиться на месте и в изделии проделать дыру. По Вашему совету помогло решить ситуацию отведение каретки в левый верхний угол стола, перед включением станка.

 

То что происходит сейчас появилось в ноябре месяце. Такое  было не каждый день, поэтому сильно не заострял внимания, а сейчас это происходит почти каждый день.Не ходит по оси x. 

 

На днях выложу результат наблюдений..

Припоминаю, было у меня такое тоже, но весна-лето по времени и переохлаждение как бы не совсем подхотит.

Как проблему решили?

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Да чес-слово не припомню, вроде пробежавшись по проводке всё нормализовалось.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
Награды пользователя

Появилась новая проблема.  Сегодня при передвижении каретки кнопками, станок стал скрипеть и заедать и появляется вибрация и скобление. При выключенном станке и ручном передвижении каретки по оси х, наблюдается очень тугое передвижение не так как раньше и как будто что то скоблит. Видео я закачал но оно опять почему то пропало..

Может с ремнем проблемы или рейкой или подшипник? Гравировка идет с небольшими изменениями. линии получаются немного волнистыми.

 

Знаю, что видео с других сервисов не разрешается выкладывать, простите заранее)

 

Изменено пользователем Mihail88

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

С ютьюба можно.

Попробуйте ослабить ремень полностью и поводить каретку вручную, затем снять коннекторы движка от драйвера и покрутить движок вручную.

Должно быть ровно без особых трудностей и станет ясно что случилось.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
Награды пользователя

На улице стало тепло и все проблемы сразу ушли. Сейчас уже неделю работаю в нормальном режиме. тьфу тьфу. Видимо, действительно, из за холода были данные баги. И каретка в ручную теперь передвигается плавно, не знаю почему раньше ездила плохо..

Изменено пользователем Mihail88

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Потому что смазка густая.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
Награды пользователя

Чем же Вы смазывали то так  :blink:

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
Награды пользователя

Попросили настроить станок (мультикам) Пришел, смотрю на рельсах непонятная масса, тянется и на вид, как в панельных домах прослойка между плит. Спрашиваю -мол, что это? -Смазка. Покажите. приносят баллончик, на нем что-то на китайском. Возможно выморозили или еще что сделали продавцы. Но на мультиках серво было, поэтому он все равно катал... Вот и в этом случае не тот вид смазки напихали. И если станок замерзал то он, что? На улице стоит (практически).

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
Награды пользователя

Был как то чел на форуме, он тюбиком, который со станком шёл (как раз все надписи на китайском), смазал рельсы...  

Это был герметик для контактов трубки  :D   

Иногда нужно советоваться с логикой всё таки... или инструкции читать. Правда Китай ими не блещет...

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
Награды пользователя

Определенно нужно!))) Читать обязательно.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
Награды пользователя

Гость
Эта тема закрыта для публикации ответов.

  • Последние посетители   0 пользователей онлайн

    Ни одного зарегистрированного пользователя не просматривает данную страницу

×
×
  • Создать...