Перейти к содержанию
  • Привет. Кажется, ты используешь AdBlock. Наш форум развивается и существует за счет доходов от рекламы. Добавь нас в исключения =) КАК ДОБАВИТЬ?
Авторизация  
Luka

Станок выдает ошибку , китаец м2

Рекомендуемые сообщения

.Вечер добрый!

Прошу помощи!

Выставляю деталь на резку, делаю предпросмотр , все ок. Запускаю в корел на резку , головка уходит в правый угол(в ноль) и уже оттуда начинает двигаться очень медленно к месту реза, после того как приходит на место. включается луч и частично , а точнее первый элемент вырезает и все.Псле этого возвращается к правому борту. Корел выдает ошибку №1. и просит отключить или поставить повтор. пробовал разные вектора. все повторяется .

Все было нормально до сегодняшнего дня. В чем проблема , подскажите!

IMG_20180926_215059.jpg

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Я думаю теряется связь с компом, заменить шнур, а если от материнки идёт переходник то вставить шнур в материнку.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
Награды пользователя

Вообщем то ситуация немного поменялась. Теперь оправляю на резку и вырезает. но пред этим уходит в ноль(в правый верхний угол) а потом очень медленно ползет параллельно к месту реза. включается лазер и все вырезает. иногда пока ползет вылезает ошибка( отменить или повторить) ставлю повтор и он режет. после этого обратно возвращается в ноль. а потом опять на поле. Что за фигня не пойму. Переставил корел на другой комп. Тоже самое. может в настройках что то сбилось?

Шнур поменял, переходника нет. Провод сразу из материнки идет. Ничего не поменялось.

Все уже настройки перерыл,  все вроде в норме

 

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

IMG_20180927_132955.thumb.jpg.61c6d530d4a0b72f43793c30ce299391.jpgIMG_20180927_133028.thumb.jpg.026c74ff01facb0c9c254821a8bc844d.jpgIMG_20180927_133015.thumb.jpg.d3094e2428c8d10e2c1c70c78158bfb6.jpg

Метеринка М2 выставлена

 

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

медленное возвращение- это может быть проблема с концевиками, если стоят оптические, то нужно их почистить 

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
Награды пользователя

Спасибо Александр , посмотрю!

 

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Гость
Ответить в этой теме...

×   Вставлено с форматированием.   Вставить как обычный текст

  Разрешено использовать не более 75 эмодзи.

×   Ваша ссылка была автоматически встроена.   Отображать как обычную ссылку

×   Ваш предыдущий контент был восстановлен.   Очистить редактор

×   Вы не можете вставлять изображения напрямую. Загружайте или вставляйте изображения по ссылке.

Авторизация  

  • Последние посетители   0 пользователей онлайн

    Ни одного зарегистрированного пользователя не просматривает данную страницу

  • Похожий контент

    • От ВиталийЛ
      Добрый день! организация приобрела  лазерный гравер LaserSolid 640K и до настоящего времени не использовала. Диск с ПО утерян. Помогите пожалуйста с поиском ID ключа, ПО установили не хватает его. серийный номер:2019112603
    • От VP Style
      При гравировки мощьность падает на 0 потом возвращается. Может слетать постоянно, может при следующем запуске нормально пройти весь файл. Прикладываю видео. В чем может быть причина? Станку 5 лет такое в первый раз. 
      WhatsApp Video 2024-02-19 at 14.31.05.mp4
    • От Данил12
      Доброе время суток. Подскажите столкнулся с проблемой. Станок м2 нано. Шаговые двигатели начали пропускать шаги. Купил новые и установил. Оказалось что у старых угол 0.9 а у новых 1.8 теперь режим в 2 раза больше. А гравирует вообще не понятно как. Возможно ли как-то в настройках все поменять? Или нужно искать именнно движки с углом 0.9 ?
    • От dlogout
      Здравствуйте
      Кто нибудь запускал станки на M2 Nano на маках с ARM процессорами (Apple MacBook Pro M1, 2021)?
      Безрезультатно пробовал такие варианты:
      1) K40 Whisperer (https://github.com/rsre/K40-Whisperer-macOS) + Inkscape (https://inkscape.org/)
      K40 Whisperer выдает проблему USB Error: No backend available (libUSB driver not installed) - там беда со связкой USB драйверов с python, и решать ее граждане программисты не спешат.
      А Inkscape - работает.
      2) LightBurn (https://lightburnsoftware.com/)
      M2 Nano контроллер не поддерживается (LightBurn does not support the M2 Nano controller that comes stock in most K40 lasers)
      Хотелось бы пользоваться привычным (для меня) программным обеспечением, а не прыгать между MacOS и Windows с CorelLaser.
      Кто нибудь запускал лазерный станок на M2 Nano на маках с ARM процессорами (MacBook Pro M1, 2021)?
    • От Ньургун
      Пропал экран (дисплей), шаговые двигатели работают, начальную точку 0 находит, с компа сигнал идет портал двигается по заданной траектории НО луча лазерного нет, если в самом Блоке розжига нажимать кнопку тест луча тоже нет, но а если вынуть 6 пиновый разьем и нажать кнопку тест луч есть, что делать уважаемые форумчане? 

×
×
  • Создать...