Перейти к содержанию
  • Привет. Кажется, ты используешь AdBlock. Наш форум развивается и существует за счет доходов от рекламы. Добавь нас в исключения =) КАК ДОБАВИТЬ?
mdvonavi

Сошел с ума Raylogic 9G 530 V.6

Рекомендуемые сообщения

Всем привет! Купили мы в Реклабе Raylogic 9G 530 V.6. По началу было всё хорошо, но буквально через месяц он начал себя плохо вести. Сперва при выполнении задания он сбивался, т.е., часть выполнял нормально, а потом гравировал с общей погрешностью. Можно посмотреть на видео - https://www.dropbox.com/s/xgfexeqep9w9vxp/VID_20140908_132747.3gp?dl=0 (сбился на 4:39).

Обращались в техподдержку. Они предлагали прозвонить провода моторов, сделали, с проводами всё хорошо. Техподдержка не могла помочь. Проблема так и не решилась. Временно выкрутился тем, что большое векторное задание заменил растровым. Гравировал в разы дольше, но гравировал. 
Только после выполнения задания всё равно происходил сбой. По идее, он должен вставать на ноль, который был задан, но этого не происходило. Он пытался сдвинуть головку, но она сдвигалась в нужную координату только по оси Х. По Y вставал совсем не туда, причем с громким, неприятным звуком.

Техподдержка предложила прошить станок. Скачали, прошили - ноль эмоций.

Дальше станок сошел с ума. https://www.dropbox.com/s/nakbq22elojjh9q/DSC_0002_1.avi?dl=0
При запуске совершает непонятные движения, довольно-таки долго. Потом в нижней части поля двигается нормально (стрелочками на панели). А в верхней части двигается только по оси у. По х начинает биться. Если сдвинуть каретку чуть ниже слышен стук, как-будто цепляется за что-то, но это просто двигатель немного дергается.
На видео должно быть всё понятно. Прошивка с сайта не помогла. Он с ней вообще не двигается.

техподдержка ответила следующее:
"Тут основных 3 предположения,либо не работает концевой оси х,либо в моторе обрыв(проводка),либо сбиты размеры поля и шага,Вопрос на драйверах к мотору горят зеленые лампочки?Нужно прозвонить контакты к кольцевику,также от моторов к микрошаговым драйверам и от драйверов к матплате,также замерять напряжение поступающее от 24V блока на микрошаговые драйвера на оси х и у."

зеленые лампочки горят.
от драйверов к матплате обрывов нет
напряжение на драйверах:
левый DM442 - vdc 24,2
правый DM442 - vdc 24,1
концевые горят, когда к ним подъезжает каретка. на прозвон обрывов нет.

На этом техподдержка сдалась, предлагала попробовать другую программу, корел, прошивку, и прочее. Ничего из этого не помогло.

Кто-нибудь может скажет, что еще можно посмотреть-проверить-поменять? ИМХО, дело в мозгах. Моторы работают, датчики работают. В чем дело?

Изменено пользователем mdvonavi

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Тоже интересно,хотя, я думаю, проблема уже решена. Mdvonavi, отзовись! :)

Я предполагаю, что это обрыв провода от двигателя к драйверу.

 

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Гость
Ответить в этой теме...

×   Вставлено с форматированием.   Вставить как обычный текст

  Разрешено использовать не более 75 эмодзи.

×   Ваша ссылка была автоматически встроена.   Отображать как обычную ссылку

×   Ваш предыдущий контент был восстановлен.   Очистить редактор

×   Вы не можете вставлять изображения напрямую. Загружайте или вставляйте изображения по ссылке.


  • Последние посетители   0 пользователей онлайн

    Ни одного зарегистрированного пользователя не просматривает данную страницу

×
×
  • Создать...