Перейти к содержанию
  • Привет. Кажется, ты используешь AdBlock. Наш форум развивается и существует за счет доходов от рекламы. Добавь нас в исключения =) КАК ДОБАВИТЬ?
pesec33

Не гравирует, но вроде работает.

Рекомендуемые сообщения

Добрый день уважаемый форумчане и снова у нас проблема. В руках оказался новый китайский станок, вроде все работало, когда нам его продавали. 

Теперь: если нажать на тест, на панели станка лазер не реагирует, если задать задание через программу, станок пойдет по каардинатам, но гравировки или резки делать не будет. Но тут самое интересное, если нажать кнопку теста на блоке розжига, трубка выдает луч. Посоветуйте, что нибуть полезное.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Только если предположить, что луч отключен программно или ключом. Есть замок на панели станка?

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
Награды пользователя

19 час назад, pesec33 сказал:

Добрый день уважаемый форумчане и снова у нас проблема. В руках оказался новый китайский станок, вроде все работало, когда нам его продавали. 

Теперь: если нажать на тест, на панели станка лазер не реагирует, если задать задание через программу, станок пойдет по каардинатам, но гравировки или резки делать не будет. Но тут самое интересное, если нажать кнопку теста на блоке розжига, трубка выдает луч. Посоветуйте, что нибуть полезное.

Датчик воды проверьте

 

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
Награды пользователя

соглашусь @008shadow , смотрите чиллер, поток воды и сам датчик воды

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

В 04.02.2016в05:21, 008shadow сказал:

Датчик воды проверьте

 

всегда сам путаюсь ин и оут, так если перепутать подачу с оттоком работать не будет ( датчик воды не даст).

Попробуйте шланги перекинуть, может просто подключили не правильно.

Изменено пользователем vladivik

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
Награды пользователя

Поток воды из чиллера был недостаточен, всем спасибо,  как всегда выручили)))

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Гость
Ответить в этой теме...

×   Вставлено с форматированием.   Вставить как обычный текст

  Разрешено использовать не более 75 эмодзи.

×   Ваша ссылка была автоматически встроена.   Отображать как обычную ссылку

×   Ваш предыдущий контент был восстановлен.   Очистить редактор

×   Вы не можете вставлять изображения напрямую. Загружайте или вставляйте изображения по ссылке.


  • Последние посетители   0 пользователей онлайн

    Ни одного зарегистрированного пользователя не просматривает данную страницу

  • Похожий контент

    • От Жаргал
      Доброго времени суток! Недавно купили лазерный станок TS4060 компании Excellent star machinery co.
      Станок пришел в сборе, в комплекте есть ключ для платы m2 nano. Лазерная трубка F2 80 вт
      Проблема в том, что при запуске резки или гравировки указка двигается по правильной траектории, но нет луча.
      При нажатии на кнопку "тест" луч есть. При нажатии на кнопку тест на блоке розжига, так же есть луч.
      Корел установили на "свежую" виндоус 7 32 разрядную (64 так же пробовали, но без результата).
      Приложение CorelLaser2013.02, пробовали еще приложение LaserDRW 2013.02, все аналогично. 
       
      Что мы уже попробовали:
      -Меняли блок розжига (перепробовали 2 рабочих блока)
      -Меняли плату на 100% рабочую m2 nano, без результата
      (ставили нашу плату на другой станок, ситуация точно такая же)
      -Запускали на других версиях корела
      -Запускали на ОС Win 7, 10 32 bit (64 bit)
       





    • От PavelK
      Товарищи, приветствую! 
      Нужна очень гибкая трубка для пневмоцилиндра, которая выдержит давление в 8 атмосфер. Трубка строго 6х4 мм (внешний/внутренний диаметр). Силиконовую разрывает в клочья практически сразу, обычная стандартная пневматическая трубка из PU (полиуретана) слишком жёсткая. 
      Интересует, кто-нибудь сравнивал реально по жёсткости между собой полиуретановую, полиэтиленовую, поли­амидную -  может посоветуете что из личного опыта? 
      Да, сразу отвечу на вопрос "нафига" - на головке лазера будет пневмоцилиндрик небольшой, а трубка PU создаёт слишком большое сопротивление, не могу разогнать головку (движки и механику менять не предлагать  ).
    • От Дмитрий78
      Хочу поменять трубу на более мощную. Конец торчать на 30см будет. А где взять часть корпуса которая ее закрывать будет? Даже обозвать его не знаю как. Поэтому Гугл мне пока не помог 
    • От Тема Богданов
      купил станок чуть больше недели назад. поставил, проверил качество луча на выходе, подключил, настроил программы. пробовал делать разные побрякушки, наблюдал за режимами.
      на третий день делал вот что - пробовал гравировать на разных материалах - фанера, дсп, стекло, алюминий. резал что то. брелочки резались нормально, гравировка была отличной.
      при попытке вырезания заготовок побольше на четвертой заготовке лопнула трубка, луч сразу пропал. лопнула трубка не в месте отливок для охлаждения, а там, откуда выходит луч - антифриз тек прямо из отверстия. какая может быть причина? температура в помещении была ~10 градусов по китайскому градуснику, жидкость около 13 по чиллеру (нагрелась во время работы).
      продавец при продаже в договоре написал, что гарантия на все комплектующие 12месяцев (на трубку две недели). но при звонке мне сказали, что это расходник и менять они ее не будут, тем более что я не заказывал у них настройку. как думаете, насколько это правомерно с их стороны?
      почему на сайте производителя RECI написано, что гарантия на трубку 1 год? может есть смысл обращаться к производителю?
      просто сразу после покупки станка остался без основной работы, и что то не могу адекватно сейчас спланировать дальнейшие действия.
      спасибо всем, кто поможет советами и ответами.
    • От Владимир Чижик
      Только недавно приобрел станок. На мощности выше 20% никаких шумов в работе трубки замечено небыло, при  18% наблюдается временами корона на отрицательном контакте и звук шипящий . Нормально ли это? На видео видно этот момент.
      Спасибо за разЪяснение заранее . ))
      https://www.youtube.com/watch?v=L_V4IBESRvo
×
×
  • Создать...