Перейти к содержанию
  • Привет. Кажется, ты используешь AdBlock. Наш форум развивается и существует за счет доходов от рекламы. Добавь нас в исключения =) КАК ДОБАВИТЬ?
Авторизация  

Рекомендуемые сообщения

Ребят,

помогите разобраться! Купили станок TTC450, все заработало, все прекрасно. Постоял 5 минут, запустили резку через Easel и тут началось. 

У станка шаг в 10мм, в реальности вверх и вниз ходит на 3-4мм и то очень медленно. Влево, вправо, вперед и назад с тем же шагом идет в лучшем случае 1мм. При этом на экране показывает что прошел все 10, 30 и 60мм. При этом оси двигаются еле еле, сам шпиндель по началу крутился, сейчас перестал. 
Что это могло бы быть? Хочется сделать сброс настроек, но таковых нет.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

НА чём он там вертится, на марлине?
Запросите у продавана прошивку или погуглите. Скорее всего она есть и в свободном доступе.
А так, по описанию проблемы, похоже, что слетели микрошаги по осям, что сильно странно.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Гость
Ответить в этой теме...

×   Вставлено с форматированием.   Вставить как обычный текст

  Разрешено использовать не более 75 эмодзи.

×   Ваша ссылка была автоматически встроена.   Отображать как обычную ссылку

×   Ваш предыдущий контент был восстановлен.   Очистить редактор

×   Вы не можете вставлять изображения напрямую. Загружайте или вставляйте изображения по ссылке.

Авторизация  

  • Последние посетители   0 пользователей онлайн

    Ни одного зарегистрированного пользователя не просматривает данную страницу

×
×
  • Создать...