Перейти к содержанию
  • Привет. Кажется, ты используешь AdBlock. Наш форум развивается и существует за счет доходов от рекламы. Добавь нас в исключения =) КАК ДОБАВИТЬ?

Рекомендуемые сообщения

Пришел умный человек, увидел что на БП разъем со смещением вставлен.

Исправили, лампа включается выключается. Но с мощностью по прежнему беда больше 4 мА БП не выдает.

Все подключения на контроллере делал производитель, ну или продавец оборудования, не с моими талантами туда лазить.

Настройки вот

настройки 1.jpg

настройки 2.jpg

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

1 час назад, vasa29 сказал:

Вест и зюйд-вест.

Думаю, вся роза ветров.

1 час назад, vasa29 сказал:

А фазу из другого места взяли.

Ну, вот и гадаем.  Ибо там явно ненормальная каша из проводов.

02.05.2022 в 14:08, Backfire сказал:

Внезапно ток на трубке упал максимум до 5 мА.

Шо сгорело?

 

02.05.2022 в 17:31, Dan сказал:

Блок розжига.

 

 

 

 

 

 

 

56 минут назад, Backfire сказал:

Настройки вот

Будем считать корректными.

Изменено пользователем Dan

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

38 минут назад, Dan сказал:
  02.05.2022 в 17:31, Dan сказал:

Блок розжига.

Ни, 3см пробивает. Труба вестимо.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
Награды пользователя

15 часов назад, vasa29 сказал:

Ни, 3см пробивает. Труба вестимо.

А хрен его знает.
Я уже устал, пойду брошу монетку ..

Кстати, да ...
 

07.05.2022 в 10:28, Dan сказал:

Ну, начнём с того, что труба у вас перегрета. Как результат - газовая смесь может уже потерять свои эксплуатационные характеристики.

 

07.05.2022 в 23:12, Backfire сказал:

На пробой проверял. Контакт от лампы отсоединял, пробивается сантиметров с 2-3, не дальше.

Вопрос, с колдкой или без, ибо без - 40-45% мощности, что для пробоя нормально. Если с колодкой, то БВН на 150W должен разжигать дугу на большем расстоянии.
По данной инфе я ответил следующее:

08.05.2022 в 09:14, Dan сказал:

Значит БВН рабочий и способен поднять ток и напряжение до 30-35 кВ, что достаточно для розжига трубы 90W.

А какая труба стоит? Вроде не было в тексте ...

По БВН:
 

06.05.2022 в 13:10, Backfire сказал:

Приехал новый БП, поставил. Все вернулось в норму за исключением одной вещи. Лампа не запускается БП ток вообще не показывает,
Отправил БР обратно.
Поставил старый на место, картина вернулась. Опять лампа запускается на 5 мА и постоянно горит.

Вопрос, какой приехал блок, как подключали? Т.к. есть блоки с другой распиновкой, следовательно, надо перекручивать провода в колодке, ибо он вообще не заработает.
БВН ZYE славятся своей нестабильной работой. В данном случае, БВН 150W скорее всего на 40-45 кВ м током 35-38 мА, а это воздушный пробой 4-5 см в зависимости от влажности воздуха. Пробой на меньшем расстоянии может говорить о выходе из строя одной из ВВ катушек.
И потом, если труба совсем сдохла, то блок будет поднимать напряжение до момента воздушного пробоя либо в трубе, либо где пошьёт, что часто и бывает, и приводит к выходу дешёвых блоков из строя.

Тут следует сценическая вставка:

 

Кто следующей займётся аналитикой?

Изменено пользователем Dan

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

3 часа назад, Dan сказал:

Кто следующей займётся аналитикой?

Аналитику продолжим через пару дней, когда приедет заведомо исправный БП. 

Продавец показал видео и обещал сегодня отправить.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Это был таки БВН

Есть ли смысл ремонтировать старый?

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Все заработало, но как говорится осадок остался.

Параметры резки, стали визуально лучше.

Но штатный амперметр показывает на тех же 65% 16 мА вместо 25.

Лампа разжигается минимум на 15%. До этого было 10%.

Это я просто мнительный?

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

1 час назад, Backfire сказал:

Но штатный амперметр показывает на тех же 65% 16 мА вместо 25.
Лампа разжигается минимум на 15%. До этого было 10%.

А регулировать БВН по току кто будет?

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

18 часов назад, Dan сказал:

А регулировать БВН по току кто будет?

Регулировка на выносной панели стоит на максимуме.

Это можно программно сделать?

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

3 часа назад, Backfire сказал:

Регулировка на выносной панели стоит на максимуме.

Это пока ни о чём не говорит.

3 часа назад, Backfire сказал:

Это можно программно сделать?

Программно в заводских настройках можно ограничить минимальную мощность и максимальную, которые измеряются в относительных процентах от максимальной.
Но ток настраивается непосредственно в блоке розжига.
Например, вот, весьма доходчивый видос по данной теме:

 

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Гость
Ответить в этой теме...

×   Вставлено с форматированием.   Вставить как обычный текст

  Разрешено использовать не более 75 эмодзи.

×   Ваша ссылка была автоматически встроена.   Отображать как обычную ссылку

×   Ваш предыдущий контент был восстановлен.   Очистить редактор

×   Вы не можете вставлять изображения напрямую. Загружайте или вставляйте изображения по ссылке.


  • Последние посетители   0 пользователей онлайн

    Ни одного зарегистрированного пользователя не просматривает данную страницу

  • Похожий контент

    • От Серёжа
      Здравствуйте, уважаемые форумчане. Подскажите.
      Станок 3020 (startos), плата lihuiyu m2 nano, блок zye myjg 60w. Станок брал с рук без лампы, но продавец на связи и уверяет в работоспособности. Поставил 40w трубу ( по габаритам более подходит). Понизил макс. ток через резистор в блоке. С кнопки тест ( как на блоке, так и на панели ) всё стреляет и даёт норм ток, ток регулируется. Через задание с ПК - каретка катается, он якобы режет, но луча нет. Перемычка P и G стоит. Полдня промаялся, потом заметил, что провод идущий с платы с клеммы LO болтается без дела ( очевидно, когда доставал блок, выскочил ). Всунул по схеме в блок к клемму L. Бестолку. Потом подумал, может стабилизатора не хватает по мощности, убрал из цепи его - заработало! Немного порезал, выключил. Но это оказалось совпадением. Сегодня пришёл, включил, ничего не изменяя - снова нет луча. Подскажите, где искать проблемму. 
      Заранее спасибо.
      P.s. только вот провода у меня от м2 идут не к блоку питания, а к другой металлической коробке в задней части станка. А вот тот провод LO сунул в сам блок, и в таком раскладе работало. Сегодня попробовал к остальным проводам на клемму L - ноль эффекта. Вернул на место. Что это за отдельная коробка? По схемам вижу, что есит только плата и блок, а у меня 4 элемента, не считая потенциометра.
    • От PavelK
      Что бы лазерная трубка жила долго и счастливо необходимо, что бы её рабочий ток не превышал допустимых производителем пределов.
      Для популярных трубок собрана таблица (и в комментариях к ней):
       
      Для контроля силы тока как раз и предназначен Амперметр, но так как у нас ток у трубки достаточно маленький (в большинстве своём до 50 милли Ампер), то нужен именно миллиамперметр, можно да же цифровой. 
      Аналоговый:

      Только не перепутайте с микроАмперметром и просто Амперметром. Разница лишь в делении шкалы. К примеру, просто на Амперметре Вы практически не увидите разницу между 5мА и 30мА (так как это сино меньше 1 Ампера),
      а это между прочем практически 0% и 100% мощности большинства трубок (до 150Ватт). 
      Цифровой миллиамперметр:

      При выборе цифрового важно учесть, что контроль тока и питания должны быть независимыми линиями (в идеале на основе токового шунта).
      То есть не допустимо (сгорит, т.к. напряжение больше 10000Вольт!), что бы сам миллиамперметр питался от измеряемой линии (зачастую это у тех, кто так же показывает и напряжение. обычно только 3 провода для подключения).
      Нужный цифровой миллиамперметр можно купить на Алишке:  
      диапазона в 200Ма хватит. Точность достаточно хорошая. К блоку розжига подключить очень легко.
      Если будете искать другой, то смотрите что бы разрешение было не меньше 1мА.
      Отличия цифровых от аналоговых в основном в способе отображения, т.е. удобстве считывания информации. 
      Лично я предпочитаю цифровые.
       
      Подключение:
      Для аналогового или цифрового: в разрыв провода катода от трубки (отрицательного. Обычно у блоков розжига он синего цвета, без толстой изоляции).
      Цифровой так же нужно подключить к питанию, можно сразу к блоку розжига - у него на клемной колодке есть выводы GND и 5V.
    • От Dysanmax
      Всем привет, в один день трубка стала резать местами, заметил что индикация на блоке розжига стала мигать, потом совсем погасла. Индикация не горит, а сам блок издает какие щелчки. Снял видео в темноте, что бы увидеть пробои, но ничего не возникало. Вопрос в том, из за чего может быть такая неисправность?
       

      IMG_9089.mov
    • От dune10991
      Здравствуйте!
      Надеюсь на вашу помощь.
      Есть станок  на плате MPC6515, прошивка 4.1.2.3
      Он стоял и покрывался пылью, пробую его освоить.
      Так как это первый опыт работы с лазерным станком, то далеко не сразу заметил, что регулировка мощности лазером в принципе не работает. Т.е. вся регулировка по факту осуществляется только скоростью.
      Стал разбираться и выяснилось опытным путем, что управление по ШИМ не работаети очень часто мощности не хватает. Переключил в LaserCUT и на самой плате управление лазером на аналог, станок стал резать сразу сильнее.
      Пошел дальше, переключил управление лазером на плате на аналоговый выход. И станок стал регулировать мощность лазера. 
      Но радость была преждевременна...
      на скорости выше 20 мм/с начинается странная вещь (на фото ниже) станок начинает врезку и заканчивает резать чуть позже и чуть раньше, чем положено.
      Если переключаться на ШИМ, то проблема уходит, но нет регулировки мощности.
      P.S.
      не знаю,что было со станком, но после того, как переподключил все заново от станка до высоковольтного блока, шим стал работать. Регулировка мощности есть, но при этом нет минимальной мощности. Т.е. если выставляешь даже 0%, то станок все равно зажигает лазер. И на большой мощности гравировка не соответствует той же гравировке, как при аналоге. Причем на аналоге, как и положено, лазер не включается примерно до 20%  Фото прилагаются
      Понимаю, чтотнадо проверить частоту ШИМ, найду мультик с частотомером и осцилограф, то проверю.



    • От Ивангай
      Сегодня уже создал одну тему, но случилось несчастье - пропал луч на одном из станков. Открыв крышку, увидел подгоревшую пыль на блоке розжига, демонтировал его и увидел следующую картину.
      В электронике я не разбираюсь вообще, но очевидно, что вздулся один конденсатор. Остальное вроде целое. Пробовать чинить или заменить на новый?


×
×
  • Создать...