Перейти к содержанию
  • Привет. Кажется, ты используешь AdBlock. Наш форум развивается и существует за счет доходов от рекламы. Добавь нас в исключения =) КАК ДОБАВИТЬ?
dune10991

Позднее включение лазера. Помогите разобраться!

Рекомендуемые сообщения

Здравствуйте!
Надеюсь на вашу помощь.
Есть станок  на плате MPC6515, прошивка 4.1.2.3
Он стоял и покрывался пылью, пробую его освоить.
Так как это первый опыт работы с лазерным станком, то далеко не сразу заметил, что регулировка мощности лазером в принципе не работает. Т.е. вся регулировка по факту осуществляется только скоростью.
Стал разбираться и выяснилось опытным путем, что управление по ШИМ не работаети очень часто мощности не хватает. Переключил в LaserCUT и на самой плате управление лазером на аналог, станок стал резать сразу сильнее.
Пошел дальше, переключил управление лазером на плате на аналоговый выход. И станок стал регулировать мощность лазера. 
Но радость была преждевременна...
на скорости выше 20 мм/с начинается странная вещь (на фото ниже) станок начинает врезку и заканчивает резать чуть позже и чуть раньше, чем положено.
Если переключаться на ШИМ, то проблема уходит, но нет регулировки мощности.

P.S.
не знаю,что было со станком, но после того, как переподключил все заново от станка до высоковольтного блока, шим стал работать. Регулировка мощности есть, но при этом нет минимальной мощности. Т.е. если выставляешь даже 0%, то станок все равно зажигает лазер. И на большой мощности гравировка не соответствует той же гравировке, как при аналоге. Причем на аналоге, как и положено, лазер не включается примерно до 20%  Фото прилагаются
Понимаю, чтотнадо проверить частоту ШИМ, найду мультик с частотомером и осцилограф, то проверю.
IMG_20211113_074340.thumb.jpg.ba5968faec74479a1135dddd316633d6.jpg

IMG_20211113_073934~01.jpg

IMG_20211113_095215.jpg

Изменено пользователем dune10991

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Здравствуйте!

Попробуйте посмотреть вот в этих темах:

Или воспользуйтесь поиском:

Если же ничего не подошло, то подождите немного и Вам обязательно ответят =)

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

2 часа назад, dune10991 сказал:

Есть станок  на плате MPC6515, прошивка 4.1.2.3
Он стоял и покрывался пылью, пробую его освоить.
Так как это первый опыт работы с лазерным станком,

Поздравляю! Вам выпал сложный ДжекПот ... ) 
 

2 часа назад, dune10991 сказал:

Переключил в LaserCUT

Алгоритм вот этого процесса разверните пожалуйста. 

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Доброго дня. 

Как долго станок простоял?  Трубки от простоя то же садятся.

Частота в настройках какая стоит?  Для начала пойдёт  20000 Гц.

Блок розжига то же можно подключить по аналогу и ШИМ.

Может показать как у Вас подключено на контроллере и на блоке розжига? 

 

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
Награды пользователя

PavelK , я пока хочу выяснить, как менялись параметры работы контроллера. Ибо, если ты помнишь, то в сериях MPC65хх необходимо перезаписывать конфиг файл в сам контроллер. Иначе, изменения в LaserCut, это пустой звук.  От сюда вопрос - А есть ли его родной конфиг? Ибо и тут есть подводные камни. 

Изменено пользователем Dan

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

1 час назад, Dan сказал:

я пока хочу выяснить, как менялись параметры работы контроллера. Ибо, если ты помнишь, то в сериях MPC65хх необходимо перезаписывать конфиг файл в сам контроллер.

Ну судя по всему автор об этом прочитал и вкурсе.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
Награды пользователя

1 час назад, PavelK сказал:

Ну судя по всему автор об этом прочитал и вкурсе.

Возможно. Но хочется убедиться в этом. 
Можно и перепрошиться на 4.1.3.0

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

отвечаю все сразу: в LaserCAT переключаю програмно в настройках на ШИМ (частота шим в настройках 20000) или аналог. Потом заливаю конфиг в контроллер (он пищит при записи настроек).
При этом переключаю с на разъеме Y2  или на аналог или на шим (как указано в мануале платы - аналог рядом с GND).
Подключение к блоку розжига скину фото позже. 
Труба "живая", режет на скорости 15 мм на при токе не более 15 мА фанеру 4 мм. Мне говорили, что труба 60 вт, маркировке на ней нет. Но поиски по фирме и размерам, а так же блоке ВВ, максимум 50Вт, скорее всего 40

 

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

1 час назад, dune10991 сказал:

отвечаю все сразу: в LaserCAT переключаю програмно в настройках на ШИМ (частота шим в настройках 20000) или аналог. Потом заливаю конфиг в контроллер (он пищит при записи настроек).

Правильно. Но, вероятно, забыли упомянуть, что, при сохранении настроек, ПО просит ввести пароль, по умолчанию, он не задан. Было такое? 
Ну и повторюсь ,если есть какие проблемы в работе контроллера, можно попробовать перепрошить на следующую версию прошивки - 4.1.3.0

 

1 час назад, dune10991 сказал:

При этом переключаю с на разъеме Y2  или на аналог или на шим (как указано в мануале платы - аналог рядом с GND).
Подключение к блоку розжига скину фото позже. 

Есть ещё один момент - не все блоки розжига корректно работают по ШИМ. Полагаю, желательно переключится на аналог и от этого уже отталкиваться. 

 

1 час назад, dune10991 сказал:

Труба "живая", режет на скорости 15 мм на при токе не более 15 мА фанеру 4 мм. Мне говорили, что труба 60 вт, маркировке на ней нет. Но поиски по фирме и размерам, а так же блоке ВВ, максимум 50Вт, скорее всего 40

Редкий случай, особенно для начинающего, когда человек правильно оценивает работу по току, а не по относительным процентам мощности. Желательно проверить настройку блока розжига по максимальному току к данной трубе, если это ещё не было выполнено. 

Изменено пользователем Dan

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

4 часа назад, Dan сказал:

Правильно. Но, вероятно, забыли упомянуть, что, при сохранении настроек, ПО просит ввести пароль, по умолчанию, он не задан. Было такое? 
Ну и повторюсь ,если есть какие проблемы в работе контроллера, можно попробовать перепрошить на следующую версию прошивки - 4.1.3.0

 

Есть ещё один момент - не все блоки розжига корректно работают по ШИМ. Полагаю, желательно переключится на аналог и от этого уже отталкиваться. 

 

Редкий случай, особенно для начинающего, когда человек правильно оценивает работу по току, а не по относительным процентам мощности. Желательно проверить настройку блока розжига по максимальному току к данной трубе, если это ещё не было выполнено. 

1) настройки однозначно меняются. Т.к. менял поле, шаговики настраивал (родной профиль был благополучно затерт) и т.д.  В Lasercat  вроде есть пароль по умолчанию. 
2) читал, что надо пробовать шим и аналог. Где-то лучше одно, где-то другое. 
3) я и миллиамперметр заказал. Вот только сегодня с почты забрал. По производителю и длине трубы нашел, что вроде это 40 Вт (что бы прочитать  больше,надо  демонтировать трубу), но и на более мощных  у этого производителя 20 мА. Я выставил максимум (при всех мощностях 100% - панель станка, в программе) 17 мА.

Вот странно, почему чем выше скорость, тем больше  этот недорез . причем он в начале и в конце реза. От фигуры не зависит. Однозначно врез чуть дальше положенной точки вреза и выход чуть раньше точки окончания реза. 
Попробую  перепрошиться на 4.1.3.0

IMG_20211113_074352.jpg

IMG_20211113_074358.jpg

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

2 часа назад, dune10991 сказал:

Попробую  перепрошиться на 4.1.3.0

В курсе, что потребуется флешка не более 512 метров, а лучше 256?  И переразбитые флешки на меньшие партиции не катят? 

Вижу, подключён датчик потока воды в контроллер. 
В конфигфайле активировали контроль воды в разделе [Step03Card_0] параметром WaterProtected в значение 1?

2 часа назад, dune10991 сказал:

Вот странно, почему чем выше скорость, тем больше  этот недорез . причем он в начале и в конце реза.

Мощность в углах поднимали?
Так же посмотреть и ускорения в углах
2021-11-13_221921.thumb.png.5eb2eab7195c6bb9ef3812ce981409ce.png

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

1 час назад, Dan сказал:

В курсе, что потребуется флешка не более 512 метров, а лучше 256?  И переразбитые флешки на меньшие партиции не катят? 

Вижу, подключён датчик потока воды в контроллер. 
В конфигфайле активировали контроль воды в разделе [Step03Card_0] параметром WaterProtected в значение 1?

Мощность в углах поднимали?
Так же посмотреть и ускорения в углах
2021-11-13_221921.thumb.png.5eb2eab7195c6bb9ef3812ce981409ce.png

Про флешку в курсе. Спасибо, что напомнили) пошёл её искать после переезда. 

Мощность в углах примерно на 15-20 ниже основной ставлю. Ускорение вроде как 1200 стоит. Надо на компе смотреть 

Но дело не в углах. Если я рез начну с середины примой линии фигуры, то будет тот же недорез. 

 

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

1 час назад, dune10991 сказал:

Но дело не в углах. Если я рез начну с середины примой линии фигуры, то будет тот же недорез. 

Хм ... Пока не припомню в конфиге таких параметров по задержкам .. 
Думаю, есть смысл временно поставить другой блок розжига, может и в нём проблема. 

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

11 часов назад, Dan сказал:

Хм ... Пока не припомню в конфиге таких параметров по задержкам .. 
Думаю, есть смысл временно поставить другой блок розжига, может и в нём проблема. 

Всем спасибо!
Разобрался! Как говорится - сам дурак!
ШИМ, при проверке осцилографом реально работает через ж... При проверке на разных мощностях его частота выше 5-6 кГц не поднималась. Причем даже просто в режиме ожидания частота 3кГц. 
Короче переключил обратно на аналог. Чем выше скорость, тем больше непрорез. Причем делал врез на прямых участкахСтал пробовать. включал перекрытия, а потом смотрю, что мощность в углах  в LaserCUT  при резке стоит 5%. Выставил 20% и все пришло в норму. Полный прорез!!! 

Единственное, подскажите, какую мощность там лучше ставить?)

И еще, подскажите, чтобы подключить миллиамперметр, нужно удлинять кабель. Какой можно использовать?

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

1 час назад, dune10991 сказал:

потом смотрю, что мощность в углах  в LaserCUT  при резке стоит 5%. Выставил 20% и все пришло в норму. Полный прорез!!! 

 

12 часов назад, Dan сказал:

Мощность в углах поднимали?
Так же посмотреть и ускорения в углах
2021-11-13_221921.thumb.png.5eb2eab7195c6bb9ef3812ce981409ce.png

 

12 часов назад, dune10991 сказал:

Мощность в углах примерно на 15-20 ниже основной ставлю.

Может с лыжами что не так? .. )

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Т.к. до этого было подключено к косячному ШИМ, регулирование мощности в углах не сказывалось так (пытался понять, как эти параметры влияют и крутил их туда-сюда). А не так давно обновил программу (изначально стояла английская версия). Конфиг файл закинул. Изменял ускорения, а вот скорость на углах нет

1 час назад, Dan сказал:

 

 

Может с лыжами что не так? .. )

Я писал про мощность, что на дисплее станка ставится))) 

Косанул))) 

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

1 час назад, dune10991 сказал:

Я писал про мощность, что на дисплее станка ставится))) 

А скрины я для кого делаю? .. )) Мощность на экране Литры - это относительная мощность от выставленной в слое . Да, малость нелогично, но у них так это работает. 

1 час назад, dune10991 сказал:

Косанул))) 

Бывает .. )

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

1 час назад, Dan сказал:

А скрины я для кого делаю? .. )) Мощность на экране Литры - это относительная мощность от выставленной в слое . Да, малость нелогично, но у них так это работает. 

Бывает .. )

Отвечал вчера из дома. Утром поехал до станка) Начал с перкпрошивки. В итоге пришёл к тому, что на 1-м скрине))) 

 

А по поводу установки миллиамперметра. Кабеля идущего на минус не хватает. Что можно использовать? 

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

1 час назад, dune10991 сказал:

Что можно использовать? 

Что угодно, там ток десятки миллиампер.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
Награды пользователя

13 часов назад, dune10991 сказал:

Мощность в углах примерно на 15-20 ниже основной ставлю.

Поясню:
В данном случае, если вы уменьшали мощность уже с панели, то вы уменьшали её относительно выставленной в слое.
Если в слое, как вы говорите, у вас было 5%, то вы её уменьшили ещё на 15-20% от пяти ... Ну, вот, так это в Литре работает .. ) Это надо запомнить. ) 

Перепрошивка удалась? 
Новая всосалась, всё нормально?

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Я знаю, что с панели регулируют мощность. Бывает, вижу, что можно и убавить (видимо от фанеры зависит), то е регулируют. Причём линейную и параллельно ей угловую. 

Но вот про угловую в параметрах реза я забыл контролировать. Из-за нехватки опыта смутило, что на ШИМ рез то был полный. 

 

Прошив в итоге обратно на 4.1.2.3 

Так как при 4.1.3.0 через раз ругалось, что на несоответствие "hardware...."  что-то там. Потом попробую ещё раз. Dll заливал от версии 4.1.3.0. Проверял файлом mpc05ver2.1

 

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

3 часа назад, dune10991 сказал:

Так как при 4.1.3.0 через раз ругалось, что на несоответствие "hardware...."  что-то там.

Правильно, и библиотеки надо было заменить .. ))) 
Я же сразу сказал: 

13.11.2021 в 10:41, Dan сказал:

Поздравляю! Вам выпал сложный ДжекПот ... ) 

Две библиотеки под 4.1.3.0 вложил ... ) 

CommM05.dll mpc05ls.dll

Но если на 4.1.3.0 аще никак нормально не взлетит, то и оставайтесь на 4.1.2.3 ... ) Если контроллеру она больше нравится - капризные они очень. )

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

6 часов назад, Dan сказал:

Правильно, и библиотеки надо было заменить .. ))) 
Я же сразу сказал: 

Две библиотеки под 4.1.3.0 вложил ... ) 

CommM05.dll 44 kB · 0 скачиваний mpc05ls.dll 116 kB · 0 скачиваний

Но если на 4.1.3.0 аще никак нормально не взлетит, то и оставайтесь на 4.1.2.3 ... ) Если контроллеру она больше нравится - капризные они очень. )

Попробую эти библиотеки. Ставил те, что были после установки lasercut в папке с прошивками

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

1 час назад, dune10991 сказал:

Попробую эти библиотеки. Ставил те, что были после установки lasercut в папке с прошивками

Если это моя сборка была, то, скорее всего, это те же самые .. ) 

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

23 часа назад, Dan сказал:

Если это моя сборка была, то, скорее всего, это те же самые .. ) 

Всем добрый вечер! 

У меня продолжение танцев с бубнами))) 

Сегодня дважды станок во время резки дважды затупил. 

Первый раз вообще просто ушёл с линии реза в свободное плавание. 

Второй раз встал посреди реза. При перезапуске с указанием точки вреза с того места, где остановилось, станок ушёл в другое место. 

А итог тот, что вылезла опять ошибка " версия железа (hardware) не соответствует версии прошивки) телефон в машине был, не сфоткал. 

Но дело в том, что до этого я шил этой же прошивкой (на 95% уверен) . Единственное, что произошло, то перкшивал на 4.1.3.0 и потом обратно на 4.1.2.3

 

Если не сложно, то можете поделиться полным комплектом Lasercut с прошивками. 

P. S Просьба не пинать

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Гость
Ответить в этой теме...

×   Вставлено с форматированием.   Вставить как обычный текст

  Разрешено использовать не более 75 эмодзи.

×   Ваша ссылка была автоматически встроена.   Отображать как обычную ссылку

×   Ваш предыдущий контент был восстановлен.   Очистить редактор

×   Вы не можете вставлять изображения напрямую. Загружайте или вставляйте изображения по ссылке.


  • Последние посетители   0 пользователей онлайн

    Ни одного зарегистрированного пользователя не просматривает данную страницу

  • Похожий контент

    • От Ивангай
      Сегодня уже создал одну тему, но случилось несчастье - пропал луч на одном из станков. Открыв крышку, увидел подгоревшую пыль на блоке розжига, демонтировал его и увидел следующую картину.
      В электронике я не разбираюсь вообще, но очевидно, что вздулся один конденсатор. Остальное вроде целое. Пробовать чинить или заменить на новый?


    • От Ars161
      Доброго времени!
      Новый станок, после несколько часов использования, простоял 3 месяца лета, по итогу, после запуска, все функционирует, но луча нету. Последний раз все исправно работало, в чем может быть проблема? Блок отправлял, проверили, все работает. Датчик воды исправен.
      Ребят подскажите, отправлять трубу на проверку или может быть проблема в чем-то еще? Через кнопку тест проверял, все тоже самое, на дисплее у блока всегда показывает 0, даже при нажатии не дает напряжение на трубу. Может кто сталкивался с данной проблемой, не хотелось бы исправную трубу туда-сюда гонять
    • От [email protected]
      Добрый день, уважаемые форумчане! 
      Меняю материнскую плату на RDL-430, досталась от предыдущего хозяина бонусом к станку, драйвера естественно пришлось докупить, но с этим почти проблем не возникло. Возникли с подключением её к блоку розжига, который стоит в станке Raylogic 304 mini.
      На самом блоке розжига контакты такие: 
      | L- | FG | AC | AC |                   | P+ |  G | K- | K+ | G | IN | 5V |        | 24 | G | 5V | L |
      Между P+ и G стоит штатная перемычка. 
      На материнской плате контакты такие:
      | +24V | WP1 | LPWM1 | L-ON1 |  GND |  
      Будьте добры, подскажите какой куда подключить?
       
    • От Olga S
      Добрый день! Помогите, пожалуйста, советом, где можно приобрести блок розжига для станка Raylogic 304 mini, трубка 30-40 Вт.
      В Реклабе такие станки уже не продают, соответственно, блоки розжига к ним - тоже. Ищем в первую очередь в Москве, но если уж нет, то и вариант с доставкой из регионов тоже рассматривается)
    • От Reset
      Добрый день еще раз товарищи! Видимо буду много задавать вопросов)) раз уж пошло. Вообщем купил станок у китайцев себе домой. Во всем вроде разобрался. Работал несколько месяцев. После установил миллиамперметр для контроля тока на трубе. Понял что максимальный ток настроен где то на 14мА. (труба 100W написано reci). Посмотрел несколько роликов ютуба и понял что надо отрегулировать винтом мозщность на блоке питания трубы. На выставленной 100% (в заводских разрешено от 0 до 100%) мощности, зажитым pulse - выставил себе 25мА. Круто подумал я, наконец то добрались руки. Прикрутив обратно блок питания (т.к. регулировочный винт расположен бл***ть снизу) и запустив станок - режет только на 25мА. меняя мощность на сколько угодо для обоих каналов изменений нет. Подскажите пожалуйста: где я накосячил? ЗЫ: ruida 6445g, пробовал как с компа разные мощности ставить так и на панельке ruida. Скорость при этом меняет нормально с панельки если менять.
×
×
  • Создать...