Перейти к содержанию
  • Привет. Кажется, ты используешь AdBlock. Наш форум развивается и существует за счет доходов от рекламы. Добавь нас в исключения =) КАК ДОБАВИТЬ?
Taras

Блок розжига поведение тестовой кнопки

Рекомендуемые сообщения

Доброго для всем. Скажите пожалуйста может сталкивался кто-то с таким.

Когда нажимаю кнопку "тест" на контроллере, то мили амперметры показывают как положено, а когда нажимаю кнопку "тест" на БВН то ничего не происходит, потом отключаю все провода от платы управления и снова нажимаю "тест" на блоке розжига то трубка срабатывает но только на 9мА (хотя по идее должно на максимум разжигать 27мА).

полез потому что странно труба работает 

Трубка Reci W2

БВН: CO2 DY13 100 Вт

Контороллер: Ruida RDC6445G

IMG_6277.MOV

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Здравствуйте!

Попробуйте посмотреть вот в этих темах:

Или воспользуйтесь поиском:

Если же ничего не подошло, то подождите немного и Вам обязательно ответят =)

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Если вставлена в БВН сигнальная фишка от контроллера, то должна циркулировать вода или надо замкнуть P и G. тогда на свой ТЕСТ БВН  выдаст максимум.

Если фишка вынута, то БВН выдаёт примерно 40-50 % от своей мощности.  Это нормально.

 

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

13 минут назад, Dan сказал:

Если вставлена в БВН сигнальная фишка от контроллера, то должна циркулировать вода или надо замкнуть P и G. тогда на свой ТЕСТ БВН  выдаст максимум.

Если фишка вынута, то БВН выдаёт примерно 40-50 % от своей мощности.  Это нормально.

 

У меня же не так!

Получается что когда сигнальная фишка вставлена в БВН,  P и G замкнуты то "тест" с контроллера срабатывает, а на БВН кнопка "тест" не срабатывает.

Когда вынимаю фишку с сигнальными проводами, замыкаю P и G и нажимаю "тест" (на блоке розжига)  тогда выдает 9мА

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

23 минуты назад, Taras сказал:

Получается что когда сигнальная фишка вставлена в БВН,  P и G замкнуты то "тест" с контроллера срабатывает, а на БВН кнопка "тест" не срабатывает.

А сама мощность с панели регулируется?

Была, тут, на днях тема с аналогичным БВН с выходом на внешнюю панель с регулятором тока. В этих блоках стоит переключатель (может стоять). Если с панели ток не регулируется, переключите этот переключатель в другое положение.

А так же вопрос: А зачем вы в него полезли? Причина какая?

Изменено пользователем Dan

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

2 часа назад, Dan сказал:

А сама мощность с панели регулируется?

Была, тут, на днях тема с аналогичным БВН с выходом на внешнюю панель с регулятором тока. В этих блоках стоит переключатель (может стоять). Если с панели ток не регулируется, переключите этот переключатель в другое положение.

А так же вопрос: А зачем вы в него полезли? Причина какая?

У меня нету внешней панели от БВН, а просто амперметр встроенный. Или Вы имеете в виду панели контроллера? 
С панели контроллера мощность регулируется.

А полез туда опять же из за странной работы трубки хотя она проработала за все время не больше 50-ти часов.

Блок питания и трубу вместе покупал

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

2 часа назад, Dan сказал:

А сама мощность с панели регулируется?

Была, тут, на днях тема с аналогичным БВН с выходом на внешнюю панель с регулятором тока. В этих блоках стоит переключатель (может стоять). Если с панели ток не регулируется, переключите этот переключатель в другое положение.

А так же вопрос: А зачем вы в него полезли? Причина какая?

399D15C2-C8BE-4209-B90F-B96CE1C18C63.thumb.jpeg.f8d0a64b24d55e683dce46a26ec1bc70.jpeg

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

3-5 мА - это режим предрозжига .. Такие "бублики" на всех трубках на малой мощности ... 

Выполните тесты от 10 до 100% с шагом 10 . И покажите нам. 

И, да, снимайте видео нормально - горизонтально .. 

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

14 минут назад, Dan сказал:

3-5 мА - это режим предрозжига .. Такие "бублики" на всех трубках на малой мощности ... 

Выполните тесты от 10 до 100% с шагом 10 . И покажите нам. 

И, да, снимайте видео нормально - горизонтально .. 

За видео извиняюсь)

Время воздействия где-то 5-7 секунд?

Изменено пользователем Taras

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

2 минуты назад, Taras сказал:

За видео извиняюсь)

А какое время воздействия луча должно быть ?

Ну, примерно 30-50 мс .. вполне достаточно .. пульсы будут одинаковой длительности, и картина станет более очевидной. 

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

15 часов назад, Dan сказал:

3-5 мА - это режим предрозжига .. Такие "бублики" на всех трубках на малой мощности ... 

Выполните тесты от 10 до 100% с шагом 10 . И покажите нам. 

И, да, снимайте видео нормально - горизонтально .. 

IMG_6305.MOV

Изменено пользователем Taras

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

2 часа назад, Taras сказал:

Судя по отпечаткам, с трубой всё нормально. У вас БВН сильно зажат по току. Для трубы W2 максимальный ток 29 мА, а рабочий 25 мА ..

Можете отрегулировать БВН, а можете работать в пределах 23-24 мА, что по вашим тестам составит  90-95% .. ) А ниже 40 % в данном случае вам опускаться нельзя!

Так что, выбирайте, что вам удобнее.

Изменено пользователем Dan

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

1 минуту назад, Dan сказал:

Судя по отпечаткам, с трубой всё нормально. У вас БВН сильно зажат по току. Для трубы W2 максимальный ток 29 мА, а рабочий 25 мА ..

Можете отрегулировать БВН, а можете работать в пределах 23-24 мА, что по вашим тестам составит  90-95% .. ) А ниже 40 % в данном случае вам опускаться нельзя!

А как же то, что эксплуатировать трубу надо на 50% своей мощности, грубо говоря (15мА)? 

И в конце видео - когда зажимаю "тест"  на 80%  через пару секунд скрежет появляется это нормально? 

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

30 минут назад, Taras сказал:

А как же то, что эксплуатировать трубу надо на 50% своей мощности, грубо говоря (15мА)? 

Кто сказал не выше 50% ? А? Где этот умник?  Всегда мощность подбирается и определяется по току, а не по относительной процентной мощности, которая на самом деле ни о чём не говорит. В вашем случае и 90% будет в самый раз ... )

Скрежет не услышал .. пока не понимаю, о чём речь ...

Что залито в систему охлаждения?

Изменено пользователем Dan

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

3 минуты назад, Dan сказал:

Кто сказал не выше 50% ? А? Где этот умник?  Всегда мощность подбирается и определяется по току, а не по относительной процентной мощности, которая на самом деле ни о чём не говорит.

Скрежет не услышал .. пока не понимаю, о чём речь ...

Что залито в систему охлаждения?

Все говорят что эксплуатируют на половину мощности, в моем случае - 15мА. 
Ой..!! Не скрежет а ПИСК

Охлаждение пивняк и вода из крана 

труба и БП недавно приобретенные и может пока не поздно разбираться с продавцом? 
если бы все отработало 2 года я бы и не парился за это

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

14 минут назад, Taras сказал:

Охлаждение пивняк и вода из крана 

Слейте этот "кисель", промойте систему и залейте дистиллированную воду.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Только что, Dan сказал:

Слейте этот "кисель", промойте систему и залейте дистиллированную воду.

Попробую отпишусь. благодарю

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Ну скажем я тоже рекомендую китайские трубы до 50%,  особенно если нет миллиапмерметра, друг мой  ТЕХ42 Лёха  проводил опыты, и в результате большая часть труб показала , что после 53-55% рез толще и прорезает хуже

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
Награды пользователя

1 минуту назад, alexander-1 сказал:

Ну скажем я тоже рекомендую китайские трубы до 50%,  особенно если нет миллиапмерметра, друг мой  ТЕХ42 Лёха  проводил опыты, и в результате большая часть труб показала , что после 53-55% рез толще и прорезает хуже

у меня их два) а толку

Опыт с книжкой? да видел надо сделать

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

18 минут назад, alexander-1 сказал:

Ну скажем я тоже рекомендую китайские трубы до 50%,  особенно если нет миллиапмерметра, друг мой  ТЕХ42 Лёха  проводил опыты, и в результате большая часть труб показала , что после 53-55% рез толще и прорезает хуже

Любые маломощные трубки ведут себя непредсказуемо и живут не долго. Но в данном случае мы имеем дело с Reci W2, которая уже многими обкатана вдоль и поперёк, и нормально работает на своём максимальном токе в 29 мА .. Никаких проблем. У меня Reci пашет без остановки больше семи лет на токах выше рабочих по 8 часов за смену и эффективность не снизилась.

Тест с книжкой не совсем корректен, ибо там имеет место множественное пересечение сред, а это значительно влияет и на сам процесс резки. Проверять надо на однородных материалах.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

2 часа назад, Dan сказал:

Слейте этот "кисель", промойте систему и залейте дистиллированную воду.

Вы знаете, вроде как помогло!!! Ураа!! Моей радости нет предела)) Кто-бы мог подумать только..

Наверно из-за этого и горели термореле (уже второе) 

Что значит опытный волк) 

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

4 часа назад, Taras сказал:

Вы знаете, вроде как помогло!!! Ураа!! Моей радости нет предела)) Кто-бы мог подумать только..

В системе охлаждения данных излучателей крайне не рекомендуется использовать жидкости с высокой электропроводностью. Последствия и эффекты, которые за этим могут последовать непредсказуемы. Если вам надо бороться против растительности в воде, то добавляйте любой чистый спирт, а лучше всего чистый пропиленгликоль, который совершенно безвреден для человека и для окружающей среды. Тосолы, антифризы и всевозможные теплоносители для отопления домов так же не рекомендую - дорого могут вам обойтись .. 

 

4 часа назад, Taras сказал:

Наверно из-за этого и горели термореле (уже второе) 

Если они находились в этой жиже, то легко могли гореть от утечек высокого напряжения по этой воде. Но надо более детально изучать этот вопрос, причина может быть и другой. 

 

4 часа назад, Taras сказал:

Что значит опытный волк) 

Не .. нас тут с Пашей тиграми обозвали, рвущими друг друга в клочья ... :D

4 часа назад, Taras сказал:

Вы знаете, вроде как помогло!!!

Хотелось бы более детальной информации, что конкретно и как изменилось - для сбора данных о последствиях и об изменениях, в общую копилку информации того, что уже есть в огромном количестве. 

Кстати, о воде: Советую проверять её сопротивление, это, как минимум и как самый простой способ контроля замены её. Если сопротивление воды приблизится к 200 кОм/см, желательно её уже поменять на свежую. Новую дист. воду я так же рекомендую проверять хотя бы обычным омметром - будет хоть какое-то представление о её качестве, ибо имеется масса случаев, когда под видом дистиллированной воды народ покупал обычную фильтрованную, но нам и такая не подходит ... ) 

Изменено пользователем Dan

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

3 минуты назад, Dan сказал:

Хотелось бы более детальной информации, что конкретно и как изменилось - для сбора данных о последствиях и об изминениях, в общую копилку информации того, что уже есть в огромном количестве.

Труба стала разжигаться стабильно без всяких "рипов, скрипов, мерцаний" и тому подобного. Сделаю видео до и после, если надо.

Завтра юстировкой буду заниматься, а то рез какой-то широкий    

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Только что, Taras сказал:

Завтра юстировкой буду заниматься, а то рез какой-то широкий    

Юстировка! Как много в этом слове.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

11 минут назад, Dan сказал:

Если они находились в этой жиже, то легко могли гореть от утечек высокого напряжения по этой воде. Но надо более детально изучать этот вопрос, причина может быть и другой.

Да,  два стоит на выходе из трубы и один на входе 

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Гость
Ответить в этой теме...

×   Вставлено с форматированием.   Вставить как обычный текст

  Разрешено использовать не более 75 эмодзи.

×   Ваша ссылка была автоматически встроена.   Отображать как обычную ссылку

×   Ваш предыдущий контент был восстановлен.   Очистить редактор

×   Вы не можете вставлять изображения напрямую. Загружайте или вставляйте изображения по ссылке.


  • Последние посетители   0 пользователей онлайн

    Ни одного зарегистрированного пользователя не просматривает данную страницу

  • Похожий контент

    • От j2133139@mvrht.net
      Добрый день, уважаемые форумчане! 
      Меняю материнскую плату на RDL-430, досталась от предыдущего хозяина бонусом к станку, драйвера естественно пришлось докупить, но с этим почти проблем не возникло. Возникли с подключением её к блоку розжига, который стоит в станке Raylogic 304 mini.
      На самом блоке розжига контакты такие: 
      | L- | FG | AC | AC |                   | P+ |  G | K- | K+ | G | IN | 5V |        | 24 | G | 5V | L |
      Между P+ и G стоит штатная перемычка. 
      На материнской плате контакты такие:
      | +24V | WP1 | LPWM1 | L-ON1 |  GND |  
      Будьте добры, подскажите какой куда подключить?
       
    • От Olga S
      Добрый день! Помогите, пожалуйста, советом, где можно приобрести блок розжига для станка Raylogic 304 mini, трубка 30-40 Вт.
      В Реклабе такие станки уже не продают, соответственно, блоки розжига к ним - тоже. Ищем в первую очередь в Москве, но если уж нет, то и вариант с доставкой из регионов тоже рассматривается)
    • От Reset
      Добрый день еще раз товарищи! Видимо буду много задавать вопросов)) раз уж пошло. Вообщем купил станок у китайцев себе домой. Во всем вроде разобрался. Работал несколько месяцев. После установил миллиамперметр для контроля тока на трубе. Понял что максимальный ток настроен где то на 14мА. (труба 100W написано reci). Посмотрел несколько роликов ютуба и понял что надо отрегулировать винтом мозщность на блоке питания трубы. На выставленной 100% (в заводских разрешено от 0 до 100%) мощности, зажитым pulse - выставил себе 25мА. Круто подумал я, наконец то добрались руки. Прикрутив обратно блок питания (т.к. регулировочный винт расположен бл***ть снизу) и запустив станок - режет только на 25мА. меняя мощность на сколько угодо для обоих каналов изменений нет. Подскажите пожалуйста: где я накосячил? ЗЫ: ruida 6445g, пробовал как с компа разные мощности ставить так и на панельке ruida. Скорость при этом меняет нормально с панельки если менять.
    • От Spitfire
      Здравствуйте, форумчане!  Внезапно как водится. Поставил обычное задание. Началась резка. В какой то момент глянул на процесс, часть заготовок вырезано, голова катается, а луча нет.  При нажатии на кнопку тест, увидел, что стал подгорать красный светодиод (laser) который потом и вовсе оплавился и сгорел. Вероятно на него стала пробивать искра. Перепаял светодиод. Искра пробивает на корпус рядом с катушкой. С красного кабеля искра тоже есть, пробивает на провод прикрученный к корпусу станка. Зеленый светодиод на блоке розжига не горит.  Не могу понять,  если с  блока розжига есть искра, то что то с трубкой или искра да не та? Но трубка целая, воды в ней нет. Буду признателен за любые соображения. Видео в аттаче
      VID_20210703_213555.mp4
      VID_20210703_203240.mp4
    • От Biker
      Итак, поставил купленную по случаю бэушную  МРС6585, подключил и настроил концевики и драйвера ШД. Всё вроде инициализируется и ездит  с указанной выше версией LaserCut6.1. Станок пока без трубы с отключенным ВВПБ. НО, когда отправляю тестовый файл с компьютера, не могу поймать мультиметром сигналы регулировки мощности и поджига лазера с контроллера, тупо стоит мощность ноль и логическая единица на поджиге ( 4,6 вольта) , то есть лазер отключен.
      В то же время в памяти контроллера есть старые файлы от предыдущего владельца, когда их запускаю, и мощность меняется, и сигнал поджига появляется во время симуляции работы. Прошу помощи у титанов этого форума.
×
×
  • Создать...